Dell Unity: Need to make changes to customers user account for Integrated SRS (User Correctable)

Summary: Need to make changes to the customer account so Integrated SRS will work on Dell Unity.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Need to make changes to the customer account so Integrated SRS will work on Dell Unity.

Cause

Intergraded SRS is looking for the user in "Support Credentials" portion of Unisphere to have specific attributes in the backend database. The user in "Support Credentials" should be set to authorized contact and company admin. 

Resolution

Contact Dell's eServices team to review your support account and make any necessary changes. The eServices team can be contacted by going to https://www.dell.com/support/incidents-online/en-us/contactus/adm-support

Once signed in select Enterprise Online Account Help, Connectivity Credentials, enter your Dell Site ID, then open a chat or create a service request.

Additional Information

To see all the ways to contact eServices and to see there scope, refer to article eServices Scope.

Affected Products

Dell EMC Unity Family

Products

Secure Remote Services, Dell EMC Unity Family
Article Properties
Article Number: 000052330
Article Type: Solution
Last Modified: 30 Mar 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.