VNX : VNXe : Une défaillance du fusible du bloc d’alimentation d’un boîtier de baie de disques peut entraîner l’arrêt d’un boîtier de baie de disques

Summary: VNX : VNXe : Une défaillance du fusible du bloc d’alimentation d’un boîtier de baie de disques peut entraîner l’arrêt d’un boîtier de baie de disques

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le boîtier DAE (Disk Array Enclosure) peut s’arrêter en raison d’un défaut du firmware du bloc d’alimentation après la rupture d’un fusible du bloc d’alimentation. Cela peut entraîner une indisponibilité des données pour l’utilisateur.

Cela peut se produire sur les alimentations après environ 3 ans de fonctionnement et si l’environnement d’exploitation n’a pas été récemment mis à niveau.

Cela peut avoir un impact sur toutes les baies VNX2, VNX1 et VNXe3300 exécutant des versions plus anciennes de l’environnement d’exploitation et le boîtier DAE 3U à 5 disques avec les numéros de référence de l’alimentation 071-000-553 et 071-000-554.

 

Cause

Un bug du firmware d’alimentation électrique DAE peut faire penser à un boîtier DAE que tous les ventilateurs sont arrêtés après que le fusible de l’alimentation a sauté. Cela entraîne l’arrêt du boîtier DAE (arrêt de 5 minutes) pour une protection contre la surchauffe, ce qui peut entraîner une indisponibilité des données.

Resolution

Un logiciel commun de boîtier de disques (version CDES 1.55) est disponible pour résoudre ce problème. Ce logiciel est inclus dans les versions actuelles de l’environnement d’exploitation.


Pour les baies VNX1 (la version block OE est 05.32.xxx.x.xxx ou 05.31.xxx.x.xxx) :
  • La résolution préférée consiste à mettre à niveau l’environnement d’exploitation en mode bloc vers la version 05.32.000.5.221 (ou une version ultérieure), publiée le 22 juin 2016. Les systèmes de fichiers et les systèmes unifiés disposeront d’une mise à niveau correspondante du fichier de l’environnement d’exploitation.
  • Si une mise à niveau de l’environnement d’exploitation n’est pas possible, sélectionnez et téléchargez le module d’installation de CDES 1.55 à partir du support Dell
  • Cela s’applique à toutes les baies exécutant 05.32.xxx.x.xxx et 05.31.xxx.x.xxx. 
  • Il effectue une mise à niveau sans redémarrage du CDES en copiant le CDES à l’emplacement correct sur la baie, puis en lançant le processus de mise à niveau.
  • Une fois que la mise à niveau sans perturbation signale que l’opération s’est terminée avec succès, l’utilisateur doit attendre un certain temps pour confirmer que le CDES a bien été mis à niveau. Cela est dû au fait qu’elle est terminée du point de vue de l’opération de mise à niveau sans perturbation, mais que l’opération de mise à niveau du CDES est une tâche en arrière-plan et prend un certain temps (plus il y a de boîtiers, plus elle prend de temps).
  • Si un boîtier supplémentaire avec une version antérieure de CDES est ajouté, le package CDES 1.55 doit être réinstallé pour mettre à niveau les CDES. 

Si vous mettez à niveau l’environnement d’exploitation, utilisez Unisphere Service Manager (USM) et suivez les processus normaux.

  1. Des instructions sont disponibles sur mydocuments.emc.com > VNX Series > Update VNX software

Si vous installez le package CDES 1.55 sur une baie VNX1, procédez comme suit :

REMARQUE :    Nous avons développé une procédure d’intervention rapide pour mettre un boîtier en ligne lorsque le client fait face à une indisponibilité des données à la suite de l’arrêt d’un boîtier en attendant le remplacement de l’alimentation. Cette procédure s’applique uniquement aux systèmes dotés d’environnements d’exploitation R32 et R33. Ouvrez une escalade de surtension pour récupération avec l’équipe d’ingénierie si le remplacement de l’alimentation prend un certain temps.

 
 
Une fois la récupération terminée avec l’assistance d’EE, envoyez un courriel à Charlie Stoneham et informez-le que l’ingénieur du support technique L2/RT avec l’aide de l’ingénieur (nom de l’ingénieur qui a apporté son aide) a réussi à résoudre le problème CDES en suivant la procédure


 
  Comment cibler la mise à niveau du firmware CDES pour Inyo 
 

  1. Connectez-vous à la baie à l’aide de Unisphere Service Manager (USM).
  2. Sélectionnez Logiciel > Logiciel > système Préparer l’installation (Étape 1)
  3. Suivez l’assistant de l’étape 1. Recherchez et sélectionnez le fichier CDES 1.55.ndu que vous avez téléchargé précédemment et appuyez sur Suivant jusqu’à ce que vous ayez terminé toutes les étapes.
  4. Sélectionnez Software > System Software Install > Software (Step-2) dans USM, cliquez sur Next, puis suivez les étapes de l’Assistant Step-2 jusqu’à ce que le logiciel CDES 1.55 soit chargé sur la baie.
  5. Une fois que CDES 1.55 est chargé sur la baie, vous pouvez vérifier en cliquant sur État du micrologiciel du LCC et de l’alimentation dans la section Outils en bas à droite de l’USM. Vérifiez l’affichage des détails dans l’onglet du firmware du LCC, et vous pouvez voir la version actuelle du firmware du LCC 1.55.

Si vous installez le package CDES 1.55 sur un fichier VNX1 ou un système unifié, procédez comme suit :

  1. Connectez-vous à la baie à l’aide de Unisphere Service Manager (USM).
  2. Sélectionnez Logiciel > Logiciel > système Préparer l’installation (Étape 1)
  3. Sélectionnez la troisième option, Vérifier l’environnement de stockage pour l’installation de l’environnement d’exploitation VNX for Block et Enabler, cliquez sur Suivant.
  4. Suivez les instructions de l’Assistant. Recherchez et sélectionnez le fichier CDES 1.55.ndu que vous avez téléchargé précédemment et appuyez sur Suivant jusqu’à ce que vous ayez terminé toutes les étapes.
  5. Sélectionnez Logiciel > Système Logiciel > Installer le logiciel (Étape 2) dans USM, puis cliquez sur Suivant.
  6. Sélectionnez la troisième option, Installation de l’environnement d’exploitation VNX pour Block et Enabler, Suivant, puis suivez les étapes de l’assistant jusqu’à ce que le logiciel CDES 1.55 soit chargé sur la baie.
  7. Une fois que CDES 1.55 est chargé sur la baie, vous pouvez vérifier en cliquant sur État du micrologiciel du LCC et de l’alimentation dans la section Outils en bas à droite de l’USM. Vérifiez l’affichage des détails dans l’onglet du firmware du LCC, et vous pouvez voir la version actuelle du firmware du LCC 1.55.
Pour les baies VNX2 (la version de l’environnement d’exploitation Block est 05.33.xxx.x.xxx) :
  • La seule solution consiste à mettre à niveau l’environnement d’exploitation Block vers la version 05.33.009.5.184 (ou une version ultérieure), publiée le 30 septembre 2016. Les systèmes de fichiers et les systèmes unifiés disposeront d’une mise à niveau correspondante du fichier de l’environnement d’exploitation.
  • Mettre à niveau l’environnement d’exploitation à l’aide de Unisphere Service Manager (USM) et suivre les processus normaux
  • Des instructions sont disponibles sur mydocuments.emc.com > VNX Series > Update VNX software

Pour les baies VNXe3300 :

  • Sélectionnez et téléchargez le module d’installation de CDES 1.55 à partir du support Dell
  • Cela s’applique à toutes les baies exécutant v2.4.0.20932 et versions ultérieures uniquement. Remarque : Si vous essayez de télécharger CDES 1.55 sur les systèmes exécutant des versions logicielles antérieures à v2.4.0.20932, le message d’erreur suivant s’affiche dans l’interface graphique : « Image non compatible ».
  • Il effectue la mise à niveau CDES au redémarrage (un SP à la fois). Il copie les CDES à l’emplacement approprié sur la baie, puis redémarre le SP. La mise à niveau CDES se produit automatiquement après le redémarrage.
  • Une fois que la mise à niveau sans perturbation signale que l’opération s’est terminée avec succès, l’utilisateur doit attendre un certain temps pour confirmer que le CDES a bien été mis à niveau. Cela est dû au fait qu’elle est terminée du point de vue de l’opération de mise à niveau sans perturbation, mais que l’opération de mise à niveau du CDES est une tâche en arrière-plan et prend un certain temps (plus il y a de boîtiers, plus elle prend de temps).
  • Si un boîtier supplémentaire avec une version antérieure de CDES est ajouté, le package CDES 1.55 doit être réinstallé pour mettre à niveau les CDES.  

Pour les baies VNXe3300, procédez comme suit :

  1. Connectez-vous à la baie via Unisphere.
  2. Sélectionnez Paramètres >Plus de configuration>Mettre à jour le logiciel
  3. Télécharger la version> candidate : parcourez et sélectionnez le fichier .gpg CDES 1.55 que vous avez téléchargé précédemment, puis sélectionnez Upload.
  4. Une fois le téléchargement effectué, installez la version candidate et attendez que l’installation se termine.
  5. Une fois que CDES 1.55 est chargé sur la baie, vous pouvez vérifier en consultant la version du module d’extension SAS. La version du module d’extension SAS passe à 0155. Vous pouvez le voir dans l’interface utilisateur Unisphere. VNXe >Système >System Health , puis cliquez sur le LCC du boîtier DAE.
Remarque : Vous devrez peut-être attendre un certain temps pour vérifier et confirmer que CDES 1.55 est chargé sur la baie (plus il y a de baies, plus cela prend du temps).

Mise à jour du 4 octobre 2016 

Les clients VNX2 doivent effectuer une mise à niveau vers la version R33.9.184 OE (ou une version ultérieure). 
Il est recommandé aux clients VNX1 d’effectuer une mise à niveau vers la version R32.221 de VNX OE mise à disposition le 22 juin 2016.

Mise à jour, 10 mai 2017
Il se peut que la version du firmware CDES 1.55 qui résout ce problème soit déjà installée sur un système portant les numéros de référence concernés. Si c’est le cas, aucune autre action n’est nécessaire. Vous pouvez vérifier la version de CDES comme suit :

VNX1 et VNX2 :

  1. Lancez Unisphere Service Manager (USM).
  2. Connectez-vous au système. La version de l’environnement d’exploitation Block s’affiche à droite de la page principale.
  3. Sinon, en dessous de la version de l’environnement d’exploitation, sous Tools (Outils), cliquez sur LCC and Power Supply Firmware Status (État du firmware du LCC et de l’alimentation), puis sur View Details (Afficher les détails). Chaque DAE6S doit disposer d’une Version of LCC (Version du LCC) 1.55 ou ultérieure.

VNXe :

  1. Lancez Unisphere.
  2. Accédez à Intégrité du> système VNXe>.
  3. Cliquez sur DAE LCC (LCC du boîtier DAE). La version du système d’extension SAS doit être 0155 ou une version ultérieure.

Additional Information

Procédez comme suit pour vérifier si la baie est affectée par ce problème :


Pour les baies VNX1 et VNX2 :

  1. Connectez-vous à la baie via Unisphere.
  2. Système-->Matériel->-Matériel de stockage->-Boîtiers de baie de disques
  3. Développez les boîtiers de baie de disques dans l’interface utilisateur Unisphere
  4. Pour chaque boîtier DAE, sélectionnez et développez les alimentations dans l’interface graphique Unisphere.
  5. Sélectionnez chaque alimentation et sélectionnez « Afficher la reprise » en bas de l’interface utilisateur Unisphere.
  6. Afficher la reprise affiche les détails de l’alimentation dans une fenêtre contextuelle. Si les numéros de référence de l’alimentation sont 071-000-553 ou 071-000-554, la baie est affectée par ce problème, et l’utilisateur doit charger le logiciel CDES 1.55 sur la baie.

Pour les baies VNXe3300 :

  1. Connectez-vous à la baie VNXe3300 via Unisphere.
  2. VNXe-->Système-->Intégrité du système
  3. Sélectionnez et développez chaque boîtier de baie de disques dans l’interface utilisateur Unisphere.
  4. Sélectionnez l’alimentation du boîtier de baie de disques.
  5. Une fois l’alimentation sélectionnée, le numéro de référence de l’alimentation s’affiche sur le côté droit de l’interface utilisateur Unisphere. Si le numéro de référence de l’alimentation est 071-000-553 ou 071-000-554, la baie VNXe3300 est affectée par ce problème, et l’utilisateur doit charger le logiciel CDES 1.55 sur la baie.


 

Affected Products

VNX2 Series

Products

VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNXe1 Series, VNXe3300
Article Properties
Article Number: 000056580
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.