VNX: VNXe: Ett säkringsfel i en enskild diskmatriskapsling kan leda till att en diskanordningskapsling stängs av

Summary: VNX: VNXe: Ett säkringsfel i en enskild diskmatriskapsling kan leda till att en diskanordningskapsling stängs av

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Diskanordningshöljet (DAE) kan stängas av på grund av ett fel i den fasta programvaran för strömförsörjningen när en nätaggregatssäkring har gått. Detta kan leda till att data inte är tillgängliga för användaren.

Detta kan inträffa på nätaggregat efter cirka 3 års drifttid och om driftmiljön inte nyligen har uppgraderats.

Detta kan påverka alla VNX2-, VNX1- och VNXe3300-disksystem som kör äldre versioner av Operating Environment och 3U DAE med fem enheter och strömförsörjningens artikelnummer 071-000-553 och 071-000-554.

 

Cause

Ett fel i den fasta programvaran för DAE-strömförsörjningen kan få en DAE att tro att alla fläktar är nere när nätaggregatets säkring har gått. Detta leder till att DAE stängs av (5 minuters avstängning) för överhettningsskydd, vilket kan leda till dataotillgänglighet.

Resolution

Det finns en vanlig programvara för diskhölje (CDES 1.55-version) för att åtgärda problemet. Den här programvaran ingår i de aktuella versionerna av driftmiljön.


För VNX1-disksystem (Block OE-versionen är 05.32.xxx.x.xxx eller 05.31.xxx.x.xxx):
  • Den föredragna lösningen är att uppgradera blockdriftsmiljön till 05.32.000.5.221 (eller senare), som släpptes den 22 juni 2016. Fil- och enhetliga system kommer att ha en motsvarande File OE-uppgradering.
  • Om en OE-uppgradering inte är möjlig väljer du och laddar ner CDES 1.55-installationspaketet från Dells support
  • Detta gäller för alla disksystem som kör 05.32.xxx.x.xxx och 05.31.xxx.x.xxx. 
  • Programmet utför en omstartsfri uppgradering av CDES genom att kopiera CDES till rätt plats i disksystemet och sedan starta uppgraderingsprocessen.
  • När NDU rapporterar att åtgärden har slutförts måste användaren vänta en stund för att bekräfta att CDES har uppdaterats. Det beror på att den är slutförd ur NDU-driftssynpunkt, men CDES-uppgraderingen är en bakgrundsaktivitet och tar en stund att slutföra (ju fler kapslingar, desto längre tid tar det).
  • Om ytterligare ett kabinett läggs till med en äldre version av CDES bör CDES 1.55-paketet installeras igen för att uppgradera CDES. 

Om du uppgraderar driftmiljön ska du använda Unisphere Service Manager (USM) och följa de normala rutinerna

  1. Instruktioner finns tillgängliga mydocuments.emc.com i VNX > Series > Update VNX-programvaran

Om du installerar CDES 1.55-paketet på ett VNX1-blockdisksystem gör du så här:

    En snabbsvarsprocedur har utvecklats för att få en kapsling online om kunden för närvarande upplever ett utarmat urantillstånd på grund av kapslingens avstängning i väntan på byte av strömförsörjning. Den här proceduren gäller endast för R32- och R33-system. Öppna en överspänningseskalering med teknikerna för återställning om bytet av strömförsörjningen kommer att ta en stund.

 
 
När återställningen har slutförts med EE-assistans skickar du ett e-postmeddelande till Charlie Stoneham och meddelar att L2/RT TSE med hjälp av teknikavdelningen (namnet på teknikern som hjälpte till) har återställt CDES-problemet med hjälp av proceduren


 
  Så här riktar du in dig på uppgradering av CDES-firmware för Inyo 
 

  1. Logga in på disksystemet med Unisphere Service Manager (USM).
  2. Välj programvara > Systemprogramvara > Förbered för installation (steg 1)
  3. Följ guiden Steg 1. Bläddra och välj CDES 1.55 .ndu-filen som du laddade ner tidigare och tryck på Nästa tills du är klar med alla steg
  4. Välj Software > System Software > Install Software (steg-2) i USM, klicka på Next och följ stegen i steg-2-guiden tills CDES 1.55-programvaran har lästs in på disksystemet.
  5. När CDES 1.55 har lästs in på disksystemet kan du kontrollera det genom att klicka på LCC och status för fast programvara för nätaggregat i avsnittet Tools längst ned till höger i USM. Kontrollera information om programmet på fliken Fast programvara för LCC så ser du aktuell version 1.55 av den fasta programvaran för LCC.

Om du installerar CDES 1.55-paketet på en VNX1-fil eller ett enhetligt system följer du dessa steg:

  1. Logga in på disksystemet med Unisphere Service Manager (USM).
  2. Välj programvara > Systemprogramvara > Förbered för installation (steg 1)
  3. Välj det tredje alternativet, Verifiera lagringsmiljön för VNX OE för block- och/eller aktiveringsinstallation, och klicka på Next.
  4. Följ guiden. Bläddra och välj CDES 1.55 .ndu-filen som du laddade ner tidigare och tryck på Nästa tills du är klar med alla steg
  5. Välj Software > System Software > Install Software (steg 2) i USM och klicka på Next.
  6. Välj det tredje alternativet, Install VNX OE for Block and/or Enabler, Next, och följ stegen i guiden tills CDES 1.55-mjukvaran har lästs in på disksystemet
  7. När CDES 1.55 har lästs in på disksystemet kan du kontrollera det genom att klicka på LCC och status för fast programvara för nätaggregat i avsnittet Tools längst ned till höger i USM. Kontrollera information om programmet på fliken Fast programvara för LCC så ser du aktuell version 1.55 av den fasta programvaran för LCC.
För VNX2-disksystem (Block OE-versionen är 05.33.xxx.x.xxx):
  • Den enda lösningen är att uppgradera blockdriftsmiljön till 05.33.009.5.184 (eller senare), som släpptes den 30 september 2016. Fil- och enhetliga system kommer att ha en motsvarande File OE-uppgradering.
  • Uppgradera driftmiljön med Unisphere Service Manager (USM) och följ normala processer
  • Instruktioner finns tillgängliga mydocuments.emc.com i VNX > Series > Update VNX-programvaran

För VNXe3300-disksystem:

  • Välj och ladda ner installationspaketet CDES 1.55 från Dells support
  • Detta gäller alla disksystem som kör version 2.4.0.20932 och senare. Obs! Om du försöker ladda ner CDES 1.55 på system som kör tidigare programvaruversioner än v2.4.0.20932 misslyckas det med ett felmeddelande i det grafiska användargränssnittet: "Bilden är inte kompatibel".
  • Den utför CDES-uppgradering vid omstart (en SP i taget). CDES kopieras till rätt plats i disksystemet och sedan startas SP om efter omstart. CDES-uppgraderingen sker automatiskt.
  • När NDU rapporterar att åtgärden har slutförts måste användaren vänta en stund för att bekräfta att CDES har uppdaterats. Det beror på att den är slutförd ur NDU-driftssynpunkt, men CDES-uppgraderingen är en bakgrundsaktivitet och tar en stund att slutföra (ju fler kapslingar, desto längre tid tar det).
  • Om ytterligare ett kabinett läggs till med en äldre version av CDES bör CDES 1.55-paketet installeras igen för att uppgradera CDES.  

Följ dessa steg för VNXe3300-disksystem:

  1. Logga in på disksystemet med Unisphere.
  2. Välj Inställningar >Mer konfiguration>Uppdatera programvara
  3. Ladda upp kandidatversion> Bläddra och välj .gpg-filen CDES 1.55 som du laddade ner tidigare och välj Ladda upp.
  4. När du har laddat upp installerar du kandidatversionen och väntar på att installationen ska slutföras.
  5. När CDES 1.55 har lästs in på disksystemet kan du kontrollera SAS-expansionsversionen. SAS-expansionsversionen ändras till 0155. Det kan du se i Unisphere-gränssnittet. VNXe >System >Systemhälsa och klicka på DAE LCC.
Obs! Du kan behöva vänta ett tag för att verifiera och bekräfta att CDES 1.55 har lästs in på disksystemet (ju fler höljen desto längre tid tar det).

Uppdatering, 4 oktober 2016 

VNX2-kunder måste uppgradera till R33.9.184 OE-version (eller senare). 
VNX1-kunder rekommenderade att uppgradera till VNX OE R32.221-versionen som gjordes tillgänglig den 22 juni 2016.

Uppdatering, 10 maj 2017
Ett system med de berörda artikelnumren kan redan ha en version av den fasta programvaran CDES 1.55 installerad som åtgärdar problemet. Om så är fallet behövs ingen ytterligare åtgärd. CDES-versionen kan kontrolleras på följande sätt:

VNX1 och VNX2:

  1. Starta Unisphere Service Manager (USM).
  2. Logga in i systemet. Block OE-versionen visas på höger sida av huvudsidan.
  3. Alternativt, under OE-versionen under Tools, klickar du på LCC and Power Supply Firmware Statusoch sedan View Details. Varje DAE6S bör ha en LCC-version på 1.55 eller senare.

VNXe:

  1. Starta Unisphere.
  2. Gå till VNXe-systemhälsa >>.
  3. Klicka på DAE LCC. SAS-utbyggnadsversionen bör vara 0155 eller senare.

Additional Information

Följ dessa steg för att kontrollera om disksystemet påverkas av det här problemet:


För VNX1- och VNX2-disksystem:

  1. Logga in på disksystemet via Unisphere
  2. System-->Maskinvara-->Lagringsmaskinvara-->Diskanordningshöljen
  3. Expandera disksystemhöljen i Unisphere-gränssnittet
  4. För varje disksystemhölje väljer du och expanderar Nätaggregat i Unisphere-gränssnittet
  5. Välj varje nätaggregat och välj "View Resume" längst ned i Unisphere-gränssnittet.
  6. Visa CV visar information om strömförsörjningen i ett popup-fönster. Om nätaggregatets artikelnummer är 071-000-553 eller 071-000-554 påverkas disksystemet av det här problemet och användaren måste läsa in CDES 1.55-programvaran på disksystemet.

För VNXe3300-disksystem:

  1. Logga in på VNXe3300-disksystemet via Unisphere
  2. VNXe-->System-->Systemhälsa
  3. Markera och expandera varje disksystemhölje i Unisphere-gränssnittet
  4. Välj nätaggregat för diskanordningshölje.
  5. När du har valt nätaggregatet visas komponentnumret för nätaggregatet på höger sida i Unisphere-gränssnittet. Om nätaggregatets komponentnummer är 071-000-553 eller 071-000-554 påverkas VNXe3300-disksystemet av det här problemet och användaren måste läsa in CDES 1.55-programvaran på disksystemet.


 

Affected Products

VNX2 Series

Products

VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNXe1 Series, VNXe3300
Article Properties
Article Number: 000056580
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.