DPA:DPAレポートが応答を停止し、正しく生成されない
Summary: DPAレポートが応答を停止し、正しく生成されません。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
スケジュール設定されたレポートが生成を停止し、応答を停止したり使用できなくなったりしてUIが応答しなくなります。
Cause
通常、これは非常に大きなレポートを実行すると、時間の経過とともにすべてのData Protection Advisor (DPA)アプリケーション リソースが消費されることが原因で発生します。このレポートにより、サーバーが応答しなくなる可能性があります(すべてのJavaプロセス メモリーを消費するため)。これは時間の経過とともにゆっくりと発生する可能性があるため、これらのケースで何が起こっているのかを常に簡単に理解できるとは限りません。DPAアプリケーションのメモリーとリソースが消費されると、メモリーと処理の余地が少なくなるため、データ コレクションは停止します。最終的に、すべてのデータ コレクションが停止し、次にスケジュール設定されたレポートが停止し、その直後にDPA UIが応答しなくなります。これは、DPAアプリケーションのメモリーとリソースがレポートによって完全に消費されるポイントです。
Resolution
このパフォーマンスの問題は、DPA 6.2.3パッチ465.
で改善されましたDPAのバージョンがすでに6.2.3パッチ465より後の場合は、DPAシステムで構成を最適化する必要があるか、システムにリソースのボトルネックがあります。その他のサポートについては、デル・テクニカル・サポートにお問い合わせください。
Affected Products
Data Protection AdvisorArticle Properties
Article Number: 000056956
Article Type: Solution
Last Modified: 30 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.