VNX: Error: O certificado tem data inválida

Summary: Este artigo apresenta informações sobre o erro do VNX: O certificado tem uma data inválida.

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Symptoms

O seguinte erro é exibido ao tentar se conectar ao VNX usando a interface do usuário do Unisphere:
Certificate Warning
The system can not be managed for the following reasons.
Certificate has invalid date

Não é possível conectar o Unisphere ou o navegador ao VNX.

Cause

O certificado SSL (Secure Socket Layer) da controladora de armazenamento expirou, o que impede a comunicação HTTPS.

Resolution

Ao clicar nos detalhes do certificado, você verá que a data do certificado "válido até" expirou.

  1. Altere a hora no notebook de hora para estar entre as opções Válido de e Válido até a hora do certificado.
  2. Conecte-se usando o Unisphere ao sistema e selecione as propriedades do SPA.
  3. Altere a hora da SPA para a hora local atual.
  4. Faça log-in como usuário administrador como sysadmin no array usando:
https://SPA_IP/setup
  1. Selecione Manage SSL/TLS Certificate.

Há dois cenários possíveis aqui, ou um certificado autoassinado está em uso ou um certificado assinado por CA está em uso. O cenário mais comum é um certificado autoassinado, mas ambos funcionam dependendo das necessidades do ambiente e da existência ou não de um servidor CA válido que possa assinar a CSR gerada no Unisphere.

(Opção 1) Gere um certificado autoassinado (consulte o artigo 11219 para obter mais detalhes sobre como substituir um certificado autoassinado — deve ser um usuário registrado da Dell):

  1. Clique em Generate a Self-Signed Certificate

 
(Opção 2) Crie um certificado de CA assinado pelo cliente (consulte o artigo 103417 para obter mais detalhes sobre como gerar um certificado autoassinado — deve ser um usuário registrado da Dell):

  1. Clique em Generate Certificate Signing Request (CSR).
  2. Depois que a solicitação de assinatura for criada, peça ao usuário que obtenha a CSR assinada pelo servidor da CA.
  3. Depois de assinada, a CSR deve ser importada para a SP. Vá para Manage SSL/TLS Certificate.
  4. Clique em Import Certificate.
  5. Carregue o certificado assinado pelo servidor CA.

Depois que o novo certificado estiver em vigor, repita as mesmas etapas na SPB e verifique se o Unisphere agora está acessível.

Affected Products

VNX1 Series

Products

VNX-VSS Series, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Article Properties
Article Number: 000057175
Article Type: Solution
Last Modified: 19 Sept 2025
Version:  8
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