A interface do usuário do Unisphere ou o Unisphere Service Manager pode não abrir se você estiver executando o Java JRE versão 9
Summary: A interface do usuário do Unisphere ou o Unisphere Service Manager pode não abrir se você estiver executando o Java JRE versão 9.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A interface do usuário do Unisphere ou o Unisphere Service Manager (USM) pode não abrir quando você estiver executando o Java JRE 9. A interface do usuário do Unisphere exibe uma tela azul. Nenhuma outra mensagem de erro é exibida.
Cause
Isso é verdadeiro para todas as versões da interface do usuário do Unisphere (inclusive No array e Fora do array).
Resolution
Depois que a estação de trabalho do Windows for atualizada para o JAVA 9, instale o Unisphere Client 1.3.9.1.0999 para Windows e o Unisphere Service Manager (USM) 1.3.9.1.0999 para Windows do https://support.emc.com/ para corrigir esse problema.
Affected Products
VNX2 SeriesProducts
VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000Article Properties
Article Number: 000059218
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.