Unisphere UI or Unisphere Service Manager may not open if you are running Java JRE version 9
Summary: Unisphere UI or Unisphere Service Manager may not open if you are running Java JRE version 9.
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Not all product versions are identified in this article.
Symptoms
Unisphere UI or Unisphere Service Manager (USM) may not open when you are running Java JRE 9. Unisphere UI displays a blue screen. No other error message is displayed.
Cause
This is true for all versions of the Unisphere UI (including On array and Off array).
Resolution
Once the Windows work station is upgraded to JAVA 9, install Unisphere Client 1.3.9.1.0999 for Windows and Unisphere Service Manager (USM) 1.3.9.1.0999 for Windows from https://www.dell.com/support/home to fix this issue.
Affected Products
VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5200, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX8000Article Properties
Article Number: 000059218
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 5
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