Unisphere UI tai Unisphere Service Manager ei ehkä avaudu, jos käytössä on Java JRE -versio 9
Summary: Unisphere UI tai Unisphere Service Manager ei ehkä avaudu, jos käytössä on Java JRE -versio 9.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unisphere UI tai Unisphere Service Manager (USM) ei välttämättä avaudu, kun käytössä on Java JRE 9. Unisphere-käyttöliittymässä näkyy sininen näyttö. Muita virhesanomia ei tule näkyviin.
Cause
Tämä koskee kaikkia Unisphere-käyttöliittymän versioita (mukaan lukien On-matriisi ja Off-levyjärjestelmä).
Resolution
Kun Windows-työasema on päivitetty JAVA 9 -versioon, korjaa ongelma asentamalla Windowsille Unisphere Client 1.3.9.1.0999 ja Windowsille Unisphere Service Manager (USM) 1.3.9.1.0999 Windowsille https://support.emc.com/ alkaen.
Affected Products
VNX2 SeriesProducts
VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000Article Properties
Article Number: 000059218
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.