ECS : xDoctor : RAP004 : Certains périphériques ne sont pas accessibles, le périphérique de démarrage n’est pas accessible

Summary: Une panne a été détectée avec le DOM sur l’ECS signalé.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’état du DOM est passé de « éveillé et en cours d’exécution » à un autre état.

Le DOM contient les informations de démarrage du nœud. Si le nœud est redémarré alors qu’une panne DOM survient, il se peut qu’il ne revienne pas correctement en ligne.

Une panne DOM a été détectée sur l’ECS.

Dial Home :
Please see knowledgebase solution https://support.emc.com/kb/201709.

 Clarify Id: CKM00142601664
 Vendor: EMC
 DeviceType: ElasticCloudStorageG4
 Model: ECS
 SerialNumber: CKM00142601664
 Platform: Intel
 OS: ECS OS
 OS_VER: 2.2.0.0-1196.f7d8051.578
 EmbedLevel: 1
 InternalMaxSize: 0
 Ucode_Ver: 4.4-17
 IP_Address: 169.254.2.2
 AppName: xDoctor4ECS

 SymptomCode: 2000
 Category: Disk
 Severity: CRITICAL
 Status: Warning
 Component: Node
 ComponentID: 169.254.2.2
 SubComponent: Disk
 SubComponentID: DOM
 CallHome: true
 LastTime: 2016-06-23 14:30:02
 CDATA: <![CDATA[DOM Failure on node [169.254.2.2] labeled as device [/dev/sg11: Cannot allocate memory] located in slot [n/a]. The Disk Status is [system_error].]]>

 Description: <![CDATA[DOM Failure]]>
xDoctor :
 Timestamp    = 2016-05-12_140748
    Category = Health
    Source   = Disk
    Severity = ERROR
    Node     = 169.254.3.1
    Message  = Boot device is not accessible
    Extra    = /dev/sda
    RAP      = RAP004
    Solution = 463067

Cause

Il y a une défaillance avec le DOM sur le nœud signalé.

Resolution

Vérifiez que le problème est toujours présent :

  1. Répertoriez les disques à l’aide de cs_hal pour trouver l’ID de périphérique du DOM. Il doit s’agir du premier disque interne répertorié.
# sudo /opt/emc/sbin/iSMART_64 -d /dev/sda

Example output:
sudo /opt/emc/sbin/iSMART_64 -d /dev/sda

************************************************************
* Innodisk iSMART V3.9.7                        2016/03/10 *
************************************************************
[lib_ismart.c][499]open /dev/sde device fail !!
[lib_ismart.c][1389] get_id_table fail !!
  1. Vérifiez l’état du DOM à l’aide de cs_hal. Celui-ci se trouve dans le champ « state ».
Exemple:
# cs_hal info /dev/sg0
SCSI disk       : /dev/sg0
block device    : /dev/sda
size (via SCSI) : 29.8182 GB
size (via blk)  : 29.8182 GB
vendor          : ATA
model           : SATADOM-SL 3ME
firmware        : S130
SCSI id         : 2:0:0:0
S/N             : 20140909AAAA94515328
state           : awake and running
RAID            : no
internal        : yes
system disk     : no
VM disk         : no
type            : SSD
volume count    : 2
volume          : /dev/sda1
volume size     : 0.585939 GB
filesystem      : d569fff7-2772-46e7-9dbc-7fd7cfa259f0 (ext3; mounted)
volume          : /dev/sda2
volume size     : 29.2263 GB
filesystem      : no filesystems found
slot name       :
LED             : internal drive; no LED
SMART           : unknown
  1. En cas d’échec du DOM, le support Dell peut créer une nouvelle image du nœud afin qu’il démarre sur le disque SSD au lieu du DOM. Ouvrez une demande de service et référencez cet article de la base de connaissances.

Additional Information

Parfois, selon le modèle DOM ; La sortie intelligente peut ressembler à ce qui suit. Toutes les valeurs nulles (0) et aucun pourcentage d’intégrité ne sont signalés. Ceci est également considéré comme un DOM en échec. 
admin@ecs:/boot>  sudo /opt/emc/sbin/iSMART_64 -d /dev/sdb
192.168.219.1:
************************************************************
* Innodisk iSMART V3.9.7                        2016/03/10 *
************************************************************
Model Name: SATADOM-SL 3ME3
FW Version: S15A19
Serial Number: 20161027AA10521069A4
Capacity: 29.818199 GB
iAnalyzer: Disable
Write Protect: Disable
-------------------------------------------------------------
ID    SMART Attributes                            Value
-------------------------------------------------------------
[09]  Power On Hours                              [0]
[0C]  Power Cycle Count                           [0]
[AA]  Total Bad Block Count                       [0]
[AD]  Erase Count Max.                            [0]
[AD]  Erase Count Avg.                            [0]
[C2]  Temperature                                 [0]
[EB]  Later Bad Block                             [0]
[EB]  Read Block                                  [0]
[EB]  Write Block                                 [0]
[EB]  Erase Block                                 [0]
[EC]  Unstable Power Count                        [0]
-------------------------------------------------------------
  Read & Write
-------------------------------------------------------------
Sequential Read  = 0%
Random Read      = 0%
Sequential Write = 0%
Random Write     = 0%
-------------------------------------------------------------
Sequential
-------------------------------------------------------------
Size    Read    Write
  8MB    0%      0%
  4MB    0%      0%
  1MB    0%      0%
128KB    0%      0%
64KB    0%      0%
32KB    0%      0%
-------------------------------------------------------------
Random
-------------------------------------------------------------
Size    Read    Write
64KB    0%      0%
32KB    0%      0%
16KB    0%      0%
  8KB    0%      0%
  4KB    0%      0%
Vérification du libellé du disque :
admin@ecs:/boot> sudo parted /dev/sdb print
Error: /dev/sdb: unrecognised disk label
Model: ATA SATADOM-SL 3ME3 (scsi)
Disk /dev/sdb: 32.0GB
Sector size (logical/physical): 512B/512B
Partition Table: unknown
Disk Flags:

Affected Products

ECS Appliance

Products

ECS Appliance
Article Properties
Article Number: 000061425
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.