Data Protection Advisor:Data DomainシステムがData Domain Capacity Utilizationレポートに表示されない
Summary: Data Domain Capacity UtilizationレポートにData Domainシステムがありません。
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Symptoms
Data Domainシステムに対するすべてのSNMPベースのデータ コレクション リクエストがData Domain Capacity Utilizationレポートに表示されないと、次のエラー メッセージで失敗しました。
Either host is down or invalid credentials have been provided
すべてのSSHベースのデータ コレクション リクエストが正常に完了します。 デバッグの低dpaagent.log内で、SNMPは情報収集の試行のタイムアウトを要求し、次のエラー メッセージを返します。
DBG1 21920.22184 20200206:143435 agent.manager - agentManagerRunRequest(): Running request datadomain:status for target <DD_hostname> >> DBG2 21920.22184 20200206:143435 com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.4.1.19746.1.13.1.1.0 >> DBG2 21920.22184 20200206:165435 com.base.i18n - convertToUTF8Data(): convdata->conv is NULL DBG1 21920.22184 20200206:165435 com.snmp - _aapiSNMPGetPDU(): request timed out >> DBG2 21920.22184 20200206:165435 com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.2.1.1.1.0 >> DBG2 21920.22184 20200206:191435 com.base.i18n - convertToUTF8Data(): convdata->conv is NULL DBG1 21920.22184 20200206:191435 com.snmp - _aapiSNMPGetPDU(): request timed out DBG2 21920.22184 20200206:191435 com.base.i18n - convertToUTF8Data(): convdata->conv is NULL ERR 21920.22184 20200206:191435 agent.mod.dd - status_snmp(): Either host[<DD_hostname>] is down or invalid credentials has been provided >> DBG1 21920.22184 20200206:191435 agent.reporter - agentReportSend(): successfully sent report to server https://127.0.0.1:9002/dpa-api/agent/93616105-8123-4501-ab05-16c0cdfb595c/report DBG1 21920.22184 20200206:191435 agent.reqqueue - aapiReturnAgentRequest(): Request datadomain:status for target <DD_hostname>: will next run at 1581038975
Data Domainシステムは、複数のNICとIPで構成されています。 Data Domainの短い名前に対してDPAエージェントからnslookupを実行すると、管理インターフェイスはIP(a.b.c.130)の1つだけである複数のIPアドレスに解決されます。
nslookup <DD_short_name> Server: <DNS_server_hostname> Address: <DNS_server_IP_address> Name: <DD_FQDN> Addresses: a.b.c.135 a.b.c.133 a.b.c.130 a.b.c.132 a.b.c.131 a.b.c.136 a.b.c.138 a.b.c.134 a.b.c.137
DPAエージェントからData Domainホスト名(下記参照)に対してsnmpwalkを実行すると失敗します。
snmpwalk.exe -r:<DD_hostaname> -c:public -v:2c -p:161
管理インターフェイスのIPアドレス(a.b.c.130)に対してsnmpwalkを実行すると、正常に完了し、Data Domainからデータが返されます。
Cause
Data Domainシステムは複数のインターフェイスを使用するように構成されていますが、受信SNMP要求を受け付けるのは管理インターフェイスのみです。
Resolution
この問題を解決するには、次の手順を実行できます。
- DPAエージェント システムにログインします
- hostsファイルを参照します(場所はO/Sによって異なります)
- テキスト エディターでホスト ファイルを開きます
- Data Domainホスト名のエントリーを追加または更新して、管理インターフェイスのIPが表示されるようにします
- DPAエージェント サービスを再起動します
詳細または情報については、Dellテクニカル サポートにお問い合わせください。
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Article Number: 000063439
Article Type: Solution
Last Modified: 17 Dec 2025
Version: 5
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