Data Protection Advisor: Brak systemów Data Domain w raporcie wykorzystania pojemności Data Domain

Summary: Brak systemów Data Domain w raporcie wykorzystania pojemności Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brak wszystkich żądań zbierania danych opartych na protokole SNMP dla systemów Data Domain w raporcie wykorzystania pojemności systemu Data Domain nie powiodły się z następującym komunikatem o błędzie:

Either host is down or invalid credentials have been provided

Wszystkie żądania zbierania danych oparte na protokole SSH kończą się pomyślnie.  W ramach niskiego dpaagent.log debugowania protokół SNMP żąda przekroczenia limitu czasu, próbując zebrać informacje, a następnie zwraca powyższy komunikat o błędzie:

DBG1    21920.22184    20200206:143435        agent.manager - agentManagerRunRequest(): Running request datadomain:status for target <DD_hostname>
 >>
DBG2    21920.22184    20200206:143435             com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.4.1.19746.1.13.1.1.0
 >>
DBG2    21920.22184    20200206:165435        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
DBG1    21920.22184    20200206:165435             com.snmp - _aapiSNMPGetPDU(): request timed out
 >>
DBG2    21920.22184    20200206:165435             com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.2.1.1.1.0
 >>
DBG2    21920.22184    20200206:191435        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
DBG1    21920.22184    20200206:191435             com.snmp - _aapiSNMPGetPDU(): request timed out
DBG2    21920.22184    20200206:191435        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
ERR     21920.22184    20200206:191435         agent.mod.dd - status_snmp(): Either host[<DD_hostname>] is down or invalid credentials has been provided
 >>
DBG1    21920.22184    20200206:191435       agent.reporter - agentReportSend(): successfully sent report to server https://127.0.0.1:9002/dpa-api/agent/93616105-8123-4501-ab05-16c0cdfb595c/report
DBG1    21920.22184    20200206:191435       agent.reqqueue - aapiReturnAgentRequest(): Request datadomain:status for target <DD_hostname>: will next run at 1581038975

System Data Domain jest skonfigurowany z wieloma kartami sieciowymi i adresami IP.  Po uruchomieniu nslookup z agenta DPA dla skróconej nazwy Data Domain rozpoznawane są wiele adresów IP, z których tylko jeden z adresów IP (a.b.c.130) jest interfejsem zarządzania:

nslookup <DD_short_name>
Server:  <DNS_server_hostname>
Address:  <DNS_server_IP_address>

Name:    <DD_FQDN>
Addresses:  a.b.c.135
          a.b.c.133
          a.b.c.130
          a.b.c.132
          a.b.c.131
          a.b.c.136
          a.b.c.138
          a.b.c.134
          a.b.c.137

Uruchomienie polecenia snmpwalk względem nazwy hosta Data Domain (znajduje się poniżej) z poziomu agenta DPA kończy się niepowodzeniem.

snmpwalk.exe -r:<DD_hostaname> -c:public -v:2c -p:161

Uruchomienie polecenia snmpwalk względem adresu IP interfejsu zarządzania (a.b.c.130) zakończy się pomyślnie i zwróci dane z Data Domain.

 

Cause

System Data Domain został skonfigurowany do korzystania z wielu interfejsów, ale tylko interfejs zarządzania akceptuje przychodzące żądania SNMP.

 

Resolution

Aby rozwiązać ten problem, można wykonać następujące czynności:

  1. Zaloguj się do systemu agenta DPA
  2. Przejdź do pliku hosts (lokalizacja zależy od systemu operacyjnego)
  3. Otwórz plik hosta za pomocą edytora tekstu
  4. Dodaj lub zaktualizuj wpis nazwy hosta Data Domain, aby adres IP interfejsu zarządzania był teraz widoczny
  5. Uruchom ponownie usługi agenta DPA

W celu uzyskania dalszych szczegółów lub informacji skontaktuj się z działem pomocy technicznej firmy Dell.

 

Additional Information

Informacje te przetłumaczono na 17 języków: 
https://downloads.dell.com/TranslatedPDF/CS_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/DA_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/FI_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/NO-NO_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/PL_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/TR_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB541331.pdf

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000063439
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.