Data Protection Advisor: Data Domain sistemleri Data Domain Kapasite Kullanımı raporunda eksik

Summary: Data Domain sistemleri, Data Domain Kapasite Kullanımı raporunda eksik.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Data Domain Kapasite Kullanımı raporunda eksik olan Data Domain sistemleri için tüm SNMP tabanlı veri toplama istekleri aşağıdaki hata mesajıyla başarısız oldu:

Either host is down or invalid credentials have been provided

Tüm SSH tabanlı veri toplama istekleri başarıyla tamamlanır.  Hata ayıklama düşük dpaagent.log içinde SNMP, bilgi toplamaya çalışırken bir zaman aşımı ister ve ardından yukarıdaki hata mesajını döndürür:

DBG1    21920.22184    20200206:143435        agent.manager - agentManagerRunRequest(): Running request datadomain:status for target <DD_hostname>
 >>
DBG2    21920.22184    20200206:143435             com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.4.1.19746.1.13.1.1.0
 >>
DBG2    21920.22184    20200206:165435        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
DBG1    21920.22184    20200206:165435             com.snmp - _aapiSNMPGetPDU(): request timed out
 >>
DBG2    21920.22184    20200206:165435             com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.2.1.1.1.0
 >>
DBG2    21920.22184    20200206:191435        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
DBG1    21920.22184    20200206:191435             com.snmp - _aapiSNMPGetPDU(): request timed out
DBG2    21920.22184    20200206:191435        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
ERR     21920.22184    20200206:191435         agent.mod.dd - status_snmp(): Either host[<DD_hostname>] is down or invalid credentials has been provided
 >>
DBG1    21920.22184    20200206:191435       agent.reporter - agentReportSend(): successfully sent report to server https://127.0.0.1:9002/dpa-api/agent/93616105-8123-4501-ab05-16c0cdfb595c/report
DBG1    21920.22184    20200206:191435       agent.reqqueue - aapiReturnAgentRequest(): Request datadomain:status for target <DD_hostname>: will next run at 1581038975

Data Domain sistemi birden fazla NIC ve IP ile yapılandırılır.  DPA Aracısı'ndan Data Domain kısa adına nslookup çalıştırıldığında, IP'lerden yalnızca birinin (a.b.c.130) yönetim arabirimi olduğu birden çok IP adresine çözümlenir:

nslookup <DD_short_name>
Server:  <DNS_server_hostname>
Address:  <DNS_server_IP_address>

Name:    <DD_FQDN>
Addresses:  a.b.c.135
          a.b.c.133
          a.b.c.130
          a.b.c.132
          a.b.c.131
          a.b.c.136
          a.b.c.138
          a.b.c.134
          a.b.c.137

DPA aracısından Data Domain ana bilgisayar adı (aşağıdadır) için snmpwalk çalıştırılamıyor.

snmpwalk.exe -r:<DD_hostaname> -c:public -v:2c -p:161

Yönetim arayüzünün IP adresine (a.b.c.130) karşı snmpwalk çalıştırılması başarıyla tamamlanır ve Data Domain'den veri döndürür.

 

Cause

Data Domain sistemi birden fazla arayüz kullanacak şekilde yapılandırılmıştır ancak yalnızca yönetim arayüzü gelen SNMP isteklerini kabul eder.

 

Resolution

Sorunu çözmek için aşağıdaki adımlar uygulanabilir:

  1. DPA Aracı sisteminde oturum açma
  2. Ana bilgisayarlar dosyasına göz atın (konum, İşletim Sistemine bağlıdır)
  3. Ana bilgisayar dosyasını bir metin düzenleyiciyle açın
  4. Yönetim arayüzü IP'sinin artık listelenmesi için Data Domain ana bilgisayar adı için giriş ekleyin veya güncelleyin
  5. DPA Aracı hizmetlerini yeniden başlatma

Daha fazla ayrıntı veya bilgi için Dell Teknik Destek ile iletişime geçin.

 

Additional Information

Bu içerik 17 dile çevrilmiştir: 
https://downloads.dell.com/TranslatedPDF/CS_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/DA_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/FI_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/NO-NO_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/PL_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/TR_KB541331.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB541331.pdf

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000063439
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.