Dell Unity: Objekte zeigen keine historischen Performancedaten an (vom Nutzer korrigierbar)
Summary: Für Unity-Objekte werden keine Verlaufsdaten angezeigt.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Auf dem Unity-Array oder in CloudIQ können Kunden keine historischen Leistungsdaten für ein Objekt anzeigen.
Cause
Historische Kennzahlen wurden deaktiviert.
Resolution
Deaktivieren Sie den Verlauf und aktivieren Sie ihn erneut, indem Sie die folgenden UEMCLI-Befehle ausführen:uemcli /metrics/service set -historyEnabled nouemcli /metrics/service set -historyEnabled yes
17:20:54 service@spa:~/user# uemcli /metrics/service set --helpStorage system port: 443HTTPS connection
/metrics/service set -historyEnabled { yes | no }
Where: -historyEnabled Control historical metrics collection.
[Possible usages] 1. yes Enable historical metrics collection.
2. no Disable historical metrics collection.
Affected Products
Dell EMC Unity FamilyProducts
CloudIQ, Dell EMC Unity FamilyArticle Properties
Article Number: 000065630
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.