Dell Unity: Objecten tonen geen historische prestatiedata (op te lossen door gebruiker)

Summary: Unity-objecten tonen geen historische data.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Op de Unity-array of in CloudIQ kunnen klanten geen historische prestatiedata voor een object zien.

Cause

Historische statistieken zijn uitgeschakeld. 

Resolution

Schakel de geschiedenis uit en schakel deze opnieuw in door de volgende UEMCLI-opdrachten uit te voeren:

uemcli /metrics/service set -historyEnabled no
uemcli /metrics/service set -historyEnabled yes

 

17:20:54 service@spa:~/user# uemcli /metrics/service set --help
Storage system port: 443
HTTPS connection

/metrics/service set -historyEnabled { yes | no }

Where:
   -historyEnabled
   Control historical metrics collection.

   [Possible usages]
      1. yes
         Enable historical metrics collection.

      2. no
         Disable historical metrics collection.

Affected Products

Dell EMC Unity Family

Products

CloudIQ, Dell EMC Unity Family
Article Properties
Article Number: 000065630
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  4
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