Dell Unity: Objekter viser ikke historiske ytelsesdata (kan korrigeres av brukeren)

Summary: Unity-objekter viser ikke historiske data.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

På Unity-arrayet eller i CloudIQ kan ikke kunder se historiske ytelsesdata for noe objekt.

Cause

Historiske beregninger ble deaktivert. 

Resolution

Deaktiver og aktiver historikken på nytt ved å kjøre følgende UECLI-kommandoer:

uemcli /metrics/service set -historyEnabled no
uemcli /metrics/service set -historyEnabled yes

 

17:20:54 service@spa:~/user# uemcli /metrics/service set --help
Storage system port: 443
HTTPS connection

/metrics/service set -historyEnabled { yes | no }

Where:
   -historyEnabled
   Control historical metrics collection.

   [Possible usages]
      1. yes
         Enable historical metrics collection.

      2. no
         Disable historical metrics collection.

Affected Products

Dell EMC Unity Family

Products

CloudIQ, Dell EMC Unity Family
Article Properties
Article Number: 000065630
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.