Dell Unity: Os objetos não estão mostrando dados históricos de desempenho (corrigível pelo usuário)

Summary: Os objetos do Unity não estão mostrando dados históricos.

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Symptoms

No array do Unity ou no CloudIQ, os clientes não podem ver dados históricos de desempenho de nenhum objeto.

Cause

As métricas históricas foram desabilitadas. 

Resolution

Desative e reative o histórico executando os seguintes comandos da UEMCLI:

uemcli /metrics/service set -historyEnabled no
uemcli /metrics/service set -historyEnabled yes

 

17:20:54 service@spa:~/user# uemcli /metrics/service set --help
Storage system port: 443
HTTPS connection

/metrics/service set -historyEnabled { yes | no }

Where:
   -historyEnabled
   Control historical metrics collection.

   [Possible usages]
      1. yes
         Enable historical metrics collection.

      2. no
         Disable historical metrics collection.

Affected Products

Dell EMC Unity Family

Products

CloudIQ, Dell EMC Unity Family
Article Properties
Article Number: 000065630
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  4
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