Dell Unity: Os objetos não estão mostrando dados históricos de desempenho (corrigível pelo usuário)
Summary: Os objetos do Unity não estão mostrando dados históricos.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
No array do Unity ou no CloudIQ, os clientes não podem ver dados históricos de desempenho de nenhum objeto.
Cause
As métricas históricas foram desabilitadas.
Resolution
Desative e reative o histórico executando os seguintes comandos da UEMCLI:uemcli /metrics/service set -historyEnabled nouemcli /metrics/service set -historyEnabled yes
17:20:54 service@spa:~/user# uemcli /metrics/service set --helpStorage system port: 443HTTPS connection
/metrics/service set -historyEnabled { yes | no }
Where: -historyEnabled Control historical metrics collection.
[Possible usages] 1. yes Enable historical metrics collection.
2. no Disable historical metrics collection.
Affected Products
Dell EMC Unity FamilyProducts
CloudIQ, Dell EMC Unity FamilyArticle Properties
Article Number: 000065630
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.