Data Protection Advisor (DPA) – LDAP-bruger kan ikke logge på DPA

Summary: LDAP-bruger kan ikke logge på DPA

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Indtastning af LDAP-brugernavn og adgangskode i DPA Gui resulterer ikke i nogen handling. Og der genereres ingen popup-fejl.
Det blev observeret, at hvis man indtaster et forkert brugernavn eller adgangskode, giver DPA besked om, at forkert brugernavn eller adgangskode er indtastet.

Når du har indstillet serveren til at logge konfigurationen i DEBUG og reproduceret problemet, registreres følgende fejl i fejlfindingsserverlogfilerne:

2020-04-09 19:54:15,865 DEBUG [com.emc.apollo.login.LDAPAuthenticationStrategy] (http-/0.0.0.0:9002-5) LDAP-godkendelsesfejl: [LDAP: fejlkode 49 - 80090308: LdapErr: DSID-0C090442, kommentar: AcceptSecurityContext-fejl, data 775, v3839 ]
 

Cause

Yderligere undersøgelse af LDAP-fejlkoden afslører, at brugerkontoen er låst ude:
 
49 775 1909 ERROR_ACCOUNT_LOCKED_OUT
 

Resolution

Kontakt Windows Active Directory-administratoren for at låse LDAP-brugerkontoen op.

Kontakt Dells tekniske support for at få flere oplysninger.

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000069196
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.