Data Protection Advisor (DPA) : l’utilisateur LDAP ne parvient pas à se connecter à DPA

Summary: L’utilisateur LDAP ne parvient pas à se connecter à DPA

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Symptoms

La saisie du nom d’utilisateur et du mot de passe LDAP dans l’interface utilisateur de DPA ne produit aucune action. Et aucune erreur contextuelle n’est générée.
Il a été observé que si l’on saisit un nom d’utilisateur ou un mot de passe incorrect, DPA fournit un message indiquant qu’un nom d’utilisateur ou un mot de passe incorrect a été saisi.

Après avoir défini le serveur sur journaliser la configuration dans DEBUG et avoir reproduit le problème, l’erreur suivante est capturée dans les journaux du serveur de débogage :

2020-04-09 19:54:15,865 DEBUG [com.emc.apollo.login.LDAPAuthenticationStrategy] (http-/0.0.0.0:9002-5) LDAP authentication Error : [LDAP : code d’erreur 49 - 80090308 : LdapErr : DSID-0C090442, commentaire : Erreur AcceptSecurityContext, data 775, v3839 ]
 

Cause

Une enquête plus approfondie sur le code d’erreur LDAP révèle que le compte d’utilisateur est verrouillé :
 
49 775 1909 ERROR_ACCOUNT_LOCKED_OUT
 

Resolution

Contactez l’administrateur Windows Active Directory pour déverrouiller le compte d’utilisateur LDAP.

Contactez le support technique DELL pour plus d’informations.

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000069196
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  4
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