Data Protection Advisor (DPA) - LDAP-gebruiker kan zich niet aanmelden bij DPA

Summary: LDAP-gebruiker kan zich niet aanmelden bij DPA

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Het invoeren van LDAP-gebruikersnaam en -wachtwoord in DPA GUI leidt niet tot actie. En er wordt geen pop-upfout gegenereerd.
Er werd waargenomen dat als men een onjuiste gebruikersnaam of wachtwoord intypt, DPA een bericht geeft dat een onjuiste gebruikersnaam of wachtwoord is ingevoerd.

Na het instellen van de server om configuratie van de logboekconfiguratie in DEBUG in te stellen en het probleem te reproduceren, wordt de volgende fout vastgelegd in de logboeken van de debug-server:

2020-04-09 19:54:15,865 DEBUG [com.emc.apollo.login.LDAPAuthenticationStrategy] (http-/0.0.0.0:9002-5) LDAP authentication Error: [LDAP: foutcode 49 - 80090308: LdapErr: DSID-0C090442, commentaar: AcceptSecurityContext error, data 775, v3839 ]
 

Cause

Nader onderzoek naar de LDAP-foutcode toont aan dat het gebruikersaccount is vergrendeld:
 
49 775 1909 ERROR_ACCOUNT_LOCKED_OUT
 

Resolution

Neem contact op met de Windows Active Directory-beheerder om het LDAP-gebruikersaccount te ontgrendelen.

Neem contact op met DELL Technical Support voor meer informatie.

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000069196
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.