Dell Unity: CloudIQ score suddenly turned red due to drives with old firmware (User Correctable)
Summary: CloudIQ scores on some Unity arrays are now showing red and are indicating that some drives have old firmware.
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Symptoms
CloudIQ scores on some Unity arrays are now showing red and are indicating that some drives have old firmware.
The error looks like this:

Cause
There is an issue on some drives which can lead to Data Unavailable (DU) following maintenance on an SP. The issue is detailed in the following Dell Technical Advisory (DTA) knowledge base article:
DTA 543817: Dell EMC Unity: During SP hardware maintenance activities, for certain drive models, multiple drives may power down which may result in potential data unavailability (User Correctable)
It is also detailed in the following KB article:
Dell EMC Unity: During SP hardware maintenance activities, for certain drive models, multiple drives may power down (User Correctable)
DTA 543817: Dell EMC Unity: During SP hardware maintenance activities, for certain drive models, multiple drives may power down which may result in potential data unavailability (User Correctable)
It is also detailed in the following KB article:
Dell EMC Unity: During SP hardware maintenance activities, for certain drive models, multiple drives may power down (User Correctable)
Resolution
Follow the Resolution in KB article 542397 to upgrade the affected drive firmware and correct the CloudIQ score:
Dell EMC Unity: During SP hardware maintenance activities, for certain drive models, multiple drives may power down (User Correctable)
The recalculation of the CIQ Healthcheck score may take up to 24 hours. Ensure that all active events are cleared in Unisphere and wait for 24 hours after the firmware update is complete. The score should automatically update after the firmware update is complete and the score is recalculated.
Dell EMC Unity: During SP hardware maintenance activities, for certain drive models, multiple drives may power down (User Correctable)
The recalculation of the CIQ Healthcheck score may take up to 24 hours. Ensure that all active events are cleared in Unisphere and wait for 24 hours after the firmware update is complete. The score should automatically update after the firmware update is complete and the score is recalculated.
Additional Information
If you are not already subscribed to receive Dell Technical Advisories in your inbox, you can sign up by following the steps in this Dell Knowledge Base article:
What is the Dell EMC Technical Advisory process?
Note: Only registered Dell Customers can access the content on the above links.
What is the Dell EMC Technical Advisory process?
Note: Only registered Dell Customers can access the content on the above links.
Affected Products
Dell EMC Unity Family |Dell EMC Unity All FlashProducts
Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380F, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480F, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680F
, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
...
Article Properties
Article Number: 000082064
Article Type: Solution
Last Modified: 16 Dec 2025
Version: 3
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