Dell Precision 7750 移动工作站指南
Summary: 本文列出了使用 Precision 7750 移动工作站所需的所有文章。
Symptoms
Cause
Dell Precision 7750 移动工作站指南:包含有关您笔记本电脑的入门指南和有用信息的链接。
Resolution
展开以下各部分,即可获得有关 Dell Precision 7750 移动工作站的使用信息。
了解您的计算机:
系统手册的链接可在此处找到:
本部分提供有关连接器和端口位置以及计算机图片的信息的链接,可帮助您开始使用笔记本电脑。
安装选项:
本节介绍您的系统支持的操作系统重新安装选项。
SupportAssist OS Recovery 为您提供了不同的选项来恢复您的系统,具体取决于您的环境。
请参阅下面的选项卡以了解更多信息。
Microsoft Windows
有关各种 Windows 操作系统版本的信息,请单击下面的链接:
驱动程序:
本部分提供有关戴尔计算机上支持的各种 Windows 操作系统版本的驱动程序和所需安装顺序的信息。
驱动程序安装顺序:
Ubuntu Linux
有关您计算机上的 Ubuntu Linux 的信息,请参阅以下链接:
有关更多信息,请参阅 Ubuntu 网站:
系统备份和恢复
本部分介绍了有关计算机备份与恢复选项的信息。
除非您在订单中指定了恢复介质,否则 Windows 10 计算机不会附带恢复 USB 闪存盘。有关在灾难性计算机故障情况下为计算机创建恢复介质的信息,请单击以下链接:
Windows恢复环境(WinRE)
在出厂安装的 Windows 10 计算机上,WinRE 允许您将计算机还原为原始出厂状态。有关更多信息,请参阅以下链接:
戴尔Microsoft Windows恢复映像
您也可以从戴尔支持网站下载专为您的戴尔产品定制的 Microsoft Windows 操作系统恢复映像。
Dell Backup and Recovery (DBAR)
对于 Windows 10 之前的计算机,DBAR 是一个灵活的自动备份和恢复应用程序,只需单击几下即可可靠地保护您最重要的数字文档和存储。
除非您在订单中指定了恢复介质,否则计算机不会附带恢复 USB 闪存盘或光盘,您也可使用 DBAR 应用程序为计算机创建恢复介质以防出现严重故障。
更多信息可从戴尔备份和恢复支持页面找到:
有关已升级到 Windows 10 的计算机的信息,请参阅以下文章:
有关恢复 Windows 的更多一般信息可在以下文章中找到:
适用于家用个人计算机的 Dell SupportAssist:
SupportAssist 可根据您的设备提供计算机更新、检测问题并向您发送警报,使得解决和防止问题十分轻松。此应用程序让您可以获取所需的一切信息,使您无需在维护 PC 和平板电脑时进行猜测。有关更多信息和安装说明,请参阅以下链接:
诊断程序和错误代码:
本部分提供了有关诊断程序和各种错误消息、蜂鸣音和诊断指示灯代码的文章链接,可帮助诊断计算机上的潜在硬件和软件问题。
- 使用ePSA或PSA诊断程序和错误代码指南
- Precision 移动工作站的诊断指示灯
- 帮助对系统锁定或冻结进行故障处理
- 对戴尔 PC 上的性能缓慢问题进行故障处理
- 识别和诊断由蓝屏(BSOD)导致的Windows崩溃和重新启动错误
您也可使用戴尔支持页面上的诊断程序,这需要在您的计算机上安装 Dell System Detect 和 SupportAssist。如果您选择运行诊断程序,则执行此步骤。点击下面的链接可获取这些诊断程序:
硬件:
以下部分提供包含有关计算机上不同硬件的信息的文章链接。这些文章可有助于您对可能由上述诊断程序识别的任何问题进行故障处理。此外,还有一些可帮助执行任务(例如更新 BIOS 或升级硬盘)的一般 作方法文章。
交流适配器和电池
音频
BIOS 和主板
- 什么是BIOS以及如何检查和更新您的戴尔系统上的系统设置程序或BIOS
- 如何执行BIOS或CMOS重置和/或清除您的戴尔系统上的NVRAM
- 如何更新 BIOS:在 Windows 上安装和升级 BIOS
风扇和过热问题
硬盘问题
输入设备问题
Intel响应性技术
- 了解Intel响应性技术(Intel Rapid Start、Intel Smart Connect、Intel Smart Response)
- 如何设置或重新配置您的计算机以使用Intel Rapid Start技术(启用Smart Response,单个SSD)
- mSATA固态硬盘(SSD)崩溃或从系统中卸下将导致Intel Rapid Storage技术 - 选项ROM屏幕和系统无法成功启动。
- 升级内存后如何解决错误“Intel Rapid Start Technology Manager.Your system does not have IRST enabled”(Intel Rapid Start Technology Manager,您的系统未启用IRST)。
内存
网络、Wi-Fi、蓝牙
- 戴尔网络和无线支持中心
- 如何对戴尔 Precision 移动工作站的有线 NIC 问题进行故障处理并将其解决
- 各种关于“如何”为戴尔计算机执行网络和 Wi-Fi 故障处理的文章列表
- 戴尔PC上的蓝牙问题的故障排除指南
无法开机自检,不能通电
端口、端口复制器和坞站
视频问题
其他软件、安全和加密以及防病毒:
本部分涵盖您的计算机上支持的软件,还包含有关安全和加密以及防病毒的信息的链接。
请参阅下面的选项卡以了解更多信息。
软件
您的计算机随附一些预安装的应用程序和软件,旨在让您的生活更轻松。本节包含有关这些信息的链接。
要访问戴尔下载中心,请单击以下链接:
随系统出售的软件:
此部分提供有关部分预安装并与计算机一起销售的软件的信息。
一些购买时出售的软件必须在您收到计算机后下载。
使用 Dell Digital Delivery 可实现此目的。有关更多信息,请参阅下面的链接:
Adobe
Microsoft
Skype
安全和加密
此部分包含有关戴尔系统上的安全和加密信息的链接。
指纹读取器和安全软件概览
Dell Data Protection
防病毒
要访问戴尔安全和病毒支持页面,请单击下面的链接:
您的系统可能预装了防病毒程序,有关更多信息,请访问以下链接。
有关病毒、间谍软件和恶意软件的更多信息,可以通过点击下面的链接找到:

