Problém s komunikací TLS v nástroji Dell Data Protection Virtual Edition
Summary: Nástroj Dell Data Protection Virtual Edition v9.2 a starší může mít problémy s komunikací TLS.
Symptoms
Dotčené produkty:
- Dell Data Protection | Virtual Edition
Dotčené verze:
- v9.2 a starší
Zásady agenta (Client Security Framework) se nestáhnou správně. Důvodem je komunikace TLS s backend serverem.
Cause
Tato chyba je obvykle spojena s nástrojem Dell Data Protection | Virtual Edition v9.2 a starším, kde hlavní server mohl používat pouze protokol TLS 1.0. Novější verze (9.3 a novější) mají novou službu s názvem Core HA Proxy a mohou komunikovat až do verze TLS 1.2.
Pokud se zobrazí níže uvedené chyby, je pro vyřešení problému nezbytný upgrade:
2016.04.05 16:09:09 I Comm : opening connection to "https://:8888/agent" 2016.04.05 16:09:11 E Comm : communication exception - An error occurred while making the HTTP request to https://.com:8888/agent. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.: The underlying connection was closed: An unexpected error occurred on a send. 2016.04.05 16:09:11 I Comm : next contact with server scheduled for 4/5/2016 4:10:11 PM 2016.04.05 16:10:11 I Comm : opening connection to "https://:8888/agentv2" 2016.04.05 16:10:12 E Comm : communication exception - An error occurred while making the HTTP request to https://:8888/agentv2. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.: The underlying connection was closed: An unexpected error occurred on a send.
Resolution
Problém byl vyřešen ve verzi v9.3 a novějších.
Chcete-li problém vyřešit, upgradujte server na aktuální verzi.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.