ECS: Dial Home: Node Suspect: Symptom Code: 2007
Summary: ECS has detected that a node has been unresponsive for five minutes.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
An issue is present that is preventing a node from operating.
Dial home generated:
Connect Home Clarify Id: CKM00184000xxx Site Name: UNKNOWN Vendor: EMC DeviceType: ElasticCloudStorageApp Model: ElasticCloudStorage SerialNumber: CKM00184000xxx WWN: ELMECS1118WRP6 Platform: platform OS: SLES OS_VER: 12.3 EmbedLevel: 2 InternalMaxSize: 512800 Comment: Fabric Ucode_Ver: 3.3.0.0 ConnectType: ESRS IP_Address: Not Available IP_Name: node name ConnectNum: 169.254.1.6 Port: 22 SymptomCode: 2007 Category: Status Severity: Error Status: Warning Component: Node ComponentID: a4ad0436-f2d2-46da-914b-6ae8efc4 CallHome: true FirstTime: 2019-10-04T11:17:39.104Z Description: Node node.name has suspected
Cause
ECS has detected that a node has gone unresponsive for five minutes.
Resolution
Contact ECS support to review with a service request (SR) referencing this KB article.
Affected Products
ECS ApplianceProducts
ECS ApplianceArticle Properties
Article Number: 000128029
Article Type: Solution
Last Modified: 30 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.