Os usuários não ativados com a Troca Rápida de Usuário podem bloquear sua conta do Active Directory devido a infinitas tentativas de autenticação
Summary: Este artigo apresenta informações sobre bloqueio de contas do Active Directory (AD) por causa da tentativa sem êxito do client do Dell Data Protection | Encryption de autenticar um usuário um número infinito de vezes. ...
Symptoms
Produtos afetados:
- Dell Data Protection | Encryption
Versões afetadas:
- v8.4.0 e anteriores
Cause
Essa situação pode ocorrer quando um usuário está conectado ao Windows em um endpoint criptografado com o Shield para Windows e seleciona Alternar usuário em vez de fazer logoff quando terminar. A opção Switch User usa o Microsoft Windows Fast User Switching e não encerra a sessão do usuário. Como resultado, o Dell Data Protection | O Encryption Client tenta continuamente ativar o usuário contra o Dell Data Protection | Encryption Enterprise Server usando as credenciais de sessão. Se o usuário não puder ser ativado por algum motivo ou se as credenciais se tornarem inválidas, a conta do usuário no AD será bloqueada.
Situações comuns
Um engenheiro de desktop percorre as mesas de vários usuários e faz log-in em suas máquinas para resolver um problema ou instalar algum software. Quando o trabalho é concluído, o engenheiro seleciona Switch User (Troca rápida de usuário) em vez de fazer logoff. Um dia depois, o engenheiro de desktop altera sua senha e as credenciais nas máquinas comutadas pelo usuário não são mais válidas, o que faz com que a conta seja bloqueada após várias tentativas fracassadas de ativação no servidor Dell Data Protection | Encryption.
Mensagem de entrada de log
Log entry:
"activation attempt #13,000+ (trying again in 13000 milliseconds")
Resolution
Para resolver este problema, atualize para o client do Dell Data Protection | Encryption v8.4.1 e posterior.
Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
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