具有快速使用者切換功能的未啟用使用者可能會因為無限次驗證嘗試而鎖定其 Active Directory 帳戶
Summary: 本文提供 Active Directory (AD) 帳戶鎖定的相關資訊,因為 Dell Data Protection |加密用戶端嘗試驗證使用者失敗無數次。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
受影響的產品:
- Dell Data Protection | Encryption
受影響的版本:
- v8.4.0 及更早版本
Cause
當使用者在以 Windows 版 Shield 加密的端點上登入 Windows,並選取 切換使用者,而不是在完成後登出時,便可能會發生這種情況。切換使用者選項使用 Microsoft Windows 快速使用者切換,不會結束使用者的工作階段。因此,Dell Data Protection |加密用戶端持續嘗試針對 Dell Data Protection |使用工作階段登入資料的加密企業伺服器。如果使用者由於某種原因無法啟動,或者憑據無效,則使用者在 AD 中的帳戶將被鎖定。
常見情境
桌面工程師會前往多個使用者的辦公桌並登錄到他們的電腦以解決問題或安裝某些軟體。工作完成後,工程師選擇 切換使用者(快速使用者切換)而不是註銷。一天後,桌面工程師變更密碼,而使用者交換機器上的登入資料也不再有效,導致帳戶在使用 Dell Data Protection |加密伺服器。
記錄項目訊息
記錄項目:
"activation attempt #13,000+ (trying again in 13000 milliseconds")
Resolution
若要解決此問題,請升級至 Dell Data Protection |加密用戶端 v8.4.1 及更新版本。
如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼。
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇。
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130825
Article Type: Solution
Last Modified: 05 Mar 2024
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.