由于身份验证尝试次数过多,具有快速用户切换功能的未激活用户可能会锁定其 Active Directory 帐户
Summary: 本文提供有关由于 Dell Data Protection |加密客户端多次尝试对用户进行身份验证,但均失败。
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Symptoms
受影响的产品:
- Dell Data Protection | Encryption
受影响的版本:
- v8.4.0 及更低版本
Cause
当用户在使用 Shield for Windows 加密的端点上登录 Windows 并选择 切换用户而不是在完成后注销时,可能会发生这种情况。“切换用户”选项使用 Microsoft Windows 快速用户切换,并且不会结束用户的会话。因此,Dell Data Protection |加密客户端会持续尝试针对 Dell Data Protection |使用会话凭据加密企业服务器。如果用户由于某种原因无法激活或凭据无效,则 AD 中的用户帐户将被锁定。
常见方案
桌面工程师前往多个用户的办公桌前,登录他们的计算机以解决问题或安装某些软件。工作完成后,工程师选择 切换用户(快速用户切换)而不是注销。一天后,台式机工程师更改了密码,用户切换机器上的凭据不再有效,这会导致帐户在使用 Dell Data Protection |加密服务器。
日志条目消息
日志条目:
"activation attempt #13,000+ (trying again in 13000 milliseconds")
Resolution
要解决此问题,请升级到 Dell Data Protection |加密客户端 v8.4.1 及更高版本。
要联系支持部门,请参阅 Dell Data Security 国际支持电话号码。
转至 TechDirect,在线生成技术支持请求。
要获得更多见解和资源,请加入戴尔安全社区论坛。
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130825
Article Type: Solution
Last Modified: 05 Mar 2024
Version: 11
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