Chiave USB Dell Direct - Domande frequenti
Summary: Informazioni sull'unità USB Dell Direct e su come utilizzarla per ripristinare il sistema operativo sul personal computer Dell.
Symptoms
Sommario:
- Video sulla chiave USB Dell Direct
- Cos' è una chiave USB Dell Direct?
- Cosa installa la chiave USB Dell Direct?
- Come si utilizza la chiave USB Dell Direct?
- Informazioni aggiuntive
Using the Windows 8 USB Recovery Key
Durata: 04:52 (formato mm:ss)
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.
Dell OS Recovery and Restore USB Key
Durata: 03:37 (formato mm:ss)
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.
Cos' è una chiave USB Dell Direct?
La chiavetta USB Dell Direct è progettata per fornire una risoluzione rapida in caso di problemi del sistema operativo, senza perdita di dati.
- Soluzione rapida, facile da usare ed efficiente per risolvere i problemi del sistema operativo
- Possibilità di diagnosticare il problema e trovare la soluzione migliore (anche se il computer non è in grado di caricare il sistema operativo)
- Assistenza per il backup e il ripristino automatico dei dati e delle impostazioni personali
- Reinstallazione automatica del sistema operativo
- Backup personalizzabile dei dati
- Operazioni senza disco o unità ottica
- Prodotto esclusivo di Dell
Cause
Non sono disponibili informazioni sulla causa.
Resolution
Cosa installa la chiave USB Dell Direct?
La chiave installa quanto segue:
- Sistema operativo: Windows 7 o Windows 8 (in base alla versione originariamente fornita con il personal computer).
- Driver del dispositivo di base (potrebbero essere necessari ulteriori driver del dispositivo). Consultare l'articolo della Knowledge Base di Dell Domande frequenti sui driver e sui download.
- Applicazioni
- Windows 7
- Dell Data Safe Local (DSL)
- Dell Digital Delivery (DDD)
- My Dell
- Collegamento alla versione di valutazione di Microsoft Office
- Microsoft Windows 8.1, Windows 8 o Windows 10
- Dell Backup and Recovery (DBAR)
- Dell Digital Delivery
- My Dell
- Collegamento alla versione di valutazione di Microsoft Office
- Windows 7
Come si utilizza la chiave USB Dell Direct?
- Spegnere il personal computer.
- Scollegare tutti i dispositivi esterni eccetto la tastiera e il mouse (e il monitor se è presente un personal computer desktop). Per i PC notebook, assicurarsi che l'adattatore per l'alimentazione sia collegato.
- Collegare la chiave USB Dell Direct a una delle porte USB.
- Accendere il personal computer e premere il tasto F12 sulla tastiera.
- Evidenziare i seguenti componenti (in base al sistema operativo) e premere INVIO.
- Windows 7:
USB Storage Device
Toshiba Device - Windows 8.1, Windows 8 o Windows 10:
EFI USB path 1
Toshiba MSFT NORB PMAP (in caso di più opzioni, selezionare la prima)
USB Storage Device
- Windows 7:
- Selezionare la lingua desiderata.
Nota: Si tratta della lingua visualizzata durante la procedura eseguita con la chiave USB Dell Direct e può essere la stessa del sistema operativo; effettuare la selezione in modo appropriato.
- Nel Contratto di licenza con l'utente finale scorrere fino alla fine, selezionare "I Accept" (Accetto), quindi cliccare su Continue (Continua).
- Nella schermata successiva viene visualizzata la "Process Overview", cliccare su Continue.
- Una volta completato il processo, fornisce un'analisi del test eseguito.
- Cliccare su Continue (Continua) o Exit (Esci) in base all'analisi fornita.
Nota: Se il problema è stato risolto, cliccando su Exit viene riavviato il sistema al desktop.
- Cliccare su Continue. Collegare un dispositivo di storage esterno per il backup dei dati quando richiesto.
- Cliccare su Select More (Seleziona altro) per cercare e aggiungere ulteriori file per il backup.
- Cliccare su Continue (Continua) dopo aver selezionato tutti i file necessari per il backup.
Nota: Se il dispositivo di archiviazione esterno non viene rilevato, viene richiesto di connetterlo.
- Una volta completato il backup dei dati, cliccare su Continue (Continua).
- Cliccare su Continue (Continua) per avviare il ripristino del sistema operativo (non scollegare il dispositivo di storage esterno finché non viene richiesto).
- Una volta completato il processo, cliccare su Restart (Riavvia).
Nota: Il pulsante Riavvia è disattivato. Scollegare la chiave USB Dell Direct e qualsiasi dispositivo di storage esterno, quindi cliccare su Restart (Riavvia).
- Il personal computer si riavvia alcune volte e richiede di collegare il dispositivo di archiviazione esterno.
Dopo tutti i riavvii, il personal computer si avvierà nel sistema operativo. Verificare che tutti i dati siano stati ripristinati. Se tutti i dati vengono ripristinati, l'intero processo è completo. Ora puoi andare a configurare le impostazioni personali, l'installazione dell'applicazione e così via,
Seguire le istruzioni riportate di seguito solo se non è stato possibile ripristinare i dati di cui è stato eseguito il backup.
- Ripristinare il backup dei dati.
- Creare una nuova cartella sul desktop e nominarla "Utility di migrazione"
- Estrarre il file nella cartella creata
- Assicurarsi che nella cartella si trovino i seguenti file:
MigRestore.exe
SDSImageTools.dll
SDSMigrationTools.dll
SKIP - Collegare il dispositivo di archiviazione esterno con i dati di cui è stato eseguito il backup
- Cliccare due volte su MigRestore.exe (per confermare l'apertura di Windows, cliccare su "Yes" per eseguire MigRestore.exe)
- Clic Sfogliare e selezionare il dispositivo di storage esterno
- Clic Restore per avviare il processo di ripristino dei dati
Una volta completato il processo, i dati sottoposti a backup vengono ripristinati
Additional Information
Informazioni aggiuntive
- Lingua
- Impostazioni della tastiera
- Valuta
- Formato data/ora
- Fuso orario
- Colore e aspetto di Windows
- Sfondo del desktop
- Screen saver
- Suoni
- Puntatori del mouse
- Temi di Windows
- Impostazioni di visualizzazione Windows
- Foto del profilo
- Impostazioni di rete
- Preferiti di Internet
- Impostazioni del browser (solo Internet Explorer)
- Profili di alimentazione
- Barra delle applicazioni
- Impostazioni del menu Start
- Accessibilità
Come per gli utenti con Windows Mail, l'utente deve assicurarsi che sia stato eseguito il backup del percorso C:\Users\[nome utente]\AppData\Local\Microsoft\Windows Mail\.
Se si utilizza un'altra applicazione di posta elettronica, consultare il produttore del software per ulteriori informazioni su come eseguire il backup delle e-mail in tale applicazione di posta elettronica.