Chiave USB Dell Direct - Domande frequenti

Summary: Informazioni sull'unità USB Dell Direct e su come utilizzarla per ripristinare il sistema operativo sul personal computer Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sommario:

  1. Video sulla chiave USB Dell Direct
  2. Cos' è una chiave USB Dell Direct?
  3. Cosa installa la chiave USB Dell Direct?
  4. Come si utilizza la chiave USB Dell Direct?
  5. Informazioni aggiuntive

NOTA: Il video si riferisce solo a Windows 8, ma il processo di Windows 10 è esattamente lo stesso del processo di Windows 8.

Using the Windows 8 USB Recovery Key

Durata: 04:52 (formato mm:ss)
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Dell OS Recovery and Restore USB Key

Durata: 03:37 (formato mm:ss)
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Durante il ripristino del sistema operativo Windows 7 sul computer Dell utilizzando la chiavetta USB Dell Direct, è possibile trovare un dispositivo di archiviazione USB o Toshiba. Se disponibile, scegliere "Toshiba Device" (Dispositivo Toshiba) nel menu di avvio temporaneo (F12) per proseguire con il processo di ripristino.

Torna all'inizio


Cos' è una chiave USB Dell Direct?

La chiavetta USB Dell Direct è progettata per fornire una risoluzione rapida in caso di problemi del sistema operativo, senza perdita di dati.

  • Soluzione rapida, facile da usare ed efficiente per risolvere i problemi del sistema operativo
  • Possibilità di diagnosticare il problema e trovare la soluzione migliore (anche se il computer non è in grado di caricare il sistema operativo)
  • Assistenza per il backup e il ripristino automatico dei dati e delle impostazioni personali
  • Reinstallazione automatica del sistema operativo
  • Backup personalizzabile dei dati
  • Operazioni senza disco o unità ottica
  • Prodotto esclusivo di Dell
La chiave USB Dell Direct non può essere utilizzata come dispositivo di storage esterno.

Torna all'inizio

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Cosa installa la chiave USB Dell Direct?

La chiave installa quanto segue:

  1. Sistema operativo: Windows 7 o Windows 8 (in base alla versione originariamente fornita con il personal computer).
  2. Driver del dispositivo di base (potrebbero essere necessari ulteriori driver del dispositivo). Consultare l'articolo della Knowledge Base di Dell Domande frequenti sui driver e sui download.
  3. Applicazioni
    1. Windows 7
      • Dell Data Safe Local (DSL)
      • Dell Digital Delivery (DDD)
      • My Dell
      • Collegamento alla versione di valutazione di Microsoft Office
    2. Microsoft Windows 8.1, Windows 8 o Windows 10
      • Dell Backup and Recovery (DBAR)
      • Dell Digital Delivery
      • My Dell
      • Collegamento alla versione di valutazione di Microsoft Office

Torna all'inizio


Come si utilizza la chiave USB Dell Direct?

  1. Spegnere il personal computer.
  2. Scollegare tutti i dispositivi esterni eccetto la tastiera e il mouse (e il monitor se è presente un personal computer desktop). Per i PC notebook, assicurarsi che l'adattatore per l'alimentazione sia collegato.
  3. Collegare la chiave USB Dell Direct a una delle porte USB.
  4. Accendere il personal computer e premere il tasto F12 sulla tastiera.
  5. Evidenziare i seguenti componenti (in base al sistema operativo) e premere INVIO.
    • Windows 7:
      USB Storage Device
      Toshiba Device
    • Windows 8.1, Windows 8 o Windows 10:
      EFI USB path 1
      Toshiba MSFT NORB PMAP (in caso di più opzioni, selezionare la prima)
      USB Storage Device
  6. Selezionare la lingua desiderata.
    Nota: Si tratta della lingua visualizzata durante la procedura eseguita con la chiave USB Dell Direct e può essere la stessa del sistema operativo; effettuare la selezione in modo appropriato.
  7. Nel Contratto di licenza con l'utente finale scorrere fino alla fine, selezionare "I Accept" (Accetto), quindi cliccare su Continue (Continua).
  8. Nella schermata successiva viene visualizzata la "Process Overview", cliccare su Continue.
  9. Una volta completato il processo, fornisce un'analisi del test eseguito.
  10. Cliccare su Continue (Continua) o Exit (Esci) in base all'analisi fornita.
    Nota: Se il problema è stato risolto, cliccando su Exit viene riavviato il sistema al desktop.
  11. Cliccare su Continue. Collegare un dispositivo di storage esterno per il backup dei dati quando richiesto.
  12. Cliccare su Select More (Seleziona altro) per cercare e aggiungere ulteriori file per il backup.
  13. Cliccare su Continue (Continua) dopo aver selezionato tutti i file necessari per il backup.
    Nota: Se il dispositivo di archiviazione esterno non viene rilevato, viene richiesto di connetterlo.
  14. Una volta completato il backup dei dati, cliccare su Continue (Continua).
  15. Cliccare su Continue (Continua) per avviare il ripristino del sistema operativo (non scollegare il dispositivo di storage esterno finché non viene richiesto).
  16. Una volta completato il processo, cliccare su Restart (Riavvia).
    Nota: Il pulsante Riavvia è disattivato. Scollegare la chiave USB Dell Direct e qualsiasi dispositivo di storage esterno, quindi cliccare su Restart (Riavvia).
  17. Il personal computer si riavvia alcune volte e richiede di collegare il dispositivo di archiviazione esterno.

Dopo tutti i riavvii, il personal computer si avvierà nel sistema operativo. Verificare che tutti i dati siano stati ripristinati. Se tutti i dati vengono ripristinati, l'intero processo è completo. Ora puoi andare a configurare le impostazioni personali, l'installazione dell'applicazione e così via,

Seguire le istruzioni riportate di seguito solo se non è stato possibile ripristinare i dati di cui è stato eseguito il backup.

Per motivi di sicurezza dei dati, i dati di cui è stato eseguito il backup sul dispositivo di storage esterno sono crittografati e possono essere ripristinati solo sul sistema originale.
  1. Ripristinare il backup dei dati.
  2. Creare una nuova cartella sul desktop e nominarla "Utility di migrazione"
  3. Estrarre il file nella cartella creata
  4. Assicurarsi che nella cartella si trovino i seguenti file:
    MigRestore.exe
    SDSImageTools.dll
    SDSMigrationTools.dll
    SKIP
  5. Collegare il dispositivo di archiviazione esterno con i dati di cui è stato eseguito il backup
  6. Cliccare due volte su MigRestore.exe (per confermare l'apertura di Windows, cliccare su "Yes" per eseguire MigRestore.exe)
  7. Clic Sfogliare e selezionare il dispositivo di storage esterno
  8. Clic Restore per avviare il processo di ripristino dei dati

Una volta completato il processo, i dati sottoposti a backup vengono ripristinati

Torna all'inizio

Additional Information

Informazioni aggiuntive

La chiave USB Dell Direct non è disponibile per tutti i PC. Per ulteriori informazioni, contattare il supporto tecnico Dell.
No, la chiavetta USB Dell Direct non è compatibile con un personal computer non Dell.
La chiavetta USB Dell Direct è compatibile con Windows 8.1, Windows 8 o Windows 7.
Riguardano i seguenti ambiti:
  • Lingua
  • Impostazioni della tastiera
  • Valuta
  • Formato data/ora
  • Fuso orario
  • Colore e aspetto di Windows
  • Sfondo del desktop
  • Screen saver
  • Suoni
  • Puntatori del mouse
  • Temi di Windows
  • Impostazioni di visualizzazione Windows
  • Foto del profilo
  • Impostazioni di rete
  • Preferiti di Internet
  • Impostazioni del browser (solo Internet Explorer)
  • Profili di alimentazione
  • Barra delle applicazioni
  • Impostazioni del menu Start
  • Accessibilità
I dati possono essere sottoposti a backup su qualsiasi dispositivo di storage USB, ma è consigliabile utilizzare un disco rigido USB esterno.
La chiave USB Dell Direct è stata testata su PC con unità SSD e configurazione RAID ed è perfettamente compatibile.
No, i dati di cui è stato eseguito il backup sono crittografati e progettati per ripristinare automaticamente i file dal percorso di backup al personal computer.
Sì, una volta ripristinati e verificati i dati, il file di ripristino del dispositivo di storage esterno può essere eliminato.
Sì, la chiave USB Dell Direct può identificare solo il file PST Microsoft Outlook per il backup dei messaggi e-mail. Se Microsoft Outlook è stato configurato per l'utilizzo di un file PST, è possibile eseguirne il backup.
Come per gli utenti con Windows Mail, l'utente deve assicurarsi che sia stato eseguito il backup del percorso C:\Users\[nome utente]\AppData\Local\Microsoft\Windows Mail\.
Se si utilizza un'altra applicazione di posta elettronica, consultare il produttore del software per ulteriori informazioni su come eseguire il backup delle e-mail in tale applicazione di posta elettronica.
No, la chiavetta USB Dell Direct contiene file univoci per un personal computer Dell. L'utilizzo della chiavetta USB Dell Direct su un altro personal computer può causare problemi di avvio, problemi di driver e problemi generali di stabilità del sistema.
Torna all'inizio
Article Properties
Article Number: 000132221
Article Type: Solution
Last Modified: 25 Jul 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.