PowerFlex 2.x -käyttöliittymässä ei näy mitään tietoja käyttöliittymästä tai taustajärjestelmästä

Summary: ScaleIO-käyttöliittymä ei näytä mitään tietoja käyttöliittymästä tai taustajärjestelmästä

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ongelman kuvaus

Muutaman päivän tai muutaman viikon kuluttua käyttöliittymän tausta- ja käyttöliittymänäkymissä näkyy vain latauskuvake odotettujen tietojen sijaan. 

Tilanne

Käyttöliittymä alkaa jumittua SDS-, SDC- ja Volume-näkymien lataamisessa jonkin ajan kuluttua.

Oireet

Seuraavat kuvakaappaukset näkyvät joko käyttöliittymä- tai taustanäkymissä, kun tämä ongelma ilmenee:

käyttöliittymä 

GUI 

 

Käyttöliittymälokeissa kohteesta "%appdata%\EMC\scaleio\logs\log.txt" voi esiintyä tuhansia seuraavia:

java.util.concurrent.TimeoutException: Täyttä QueryPoll-vastausta ei voitu saavuttaa 10 000 pyynnössä

 

Vaikutus

ScaleIO-järjestelmää ei voi hallita tai valvoa käyttöliittymästä.  

Cause

Tämän ongelman perimmäinen syy on, kun levyjä (vtrees) luodaan ja poistetaan tuhat+ ajanjakson aikana, jolloin ScaleIO-järjestelmässä edelleen olevien volyymien määrä on yli 1000+. Tämä vaikuttaa BaseTreeTablePanelin käyttämään UI FilterControlleriin, jota sekä tausta- että edustanäkymät käyttävät, ja määrittää myös, milloin tausta- ja käyttöliittymänäkymät lopulta näytetään. Koska käyttöliittymä ei koskaan saa valmista mallia, latautuva kuva pyörii, kunnes malli on ladattu täyteen.

Tällainen ongelma näkyy OpenStack-käyttöönotoissa, koska asemissa on paljon create/map/unmap/delete-tapahtumia OpenStackin tilannevedosten luonteen vuoksi. 

Resolution

 

Nykyinen kiertotapa on suorittaa kytkimen MDM-omistajuus sci-komennolla: 

scli --switch_mdm_ownership --new_master_mdm_id <ID of Slave MDM>

 

Versiot, joita ongelma koskee

2.0.1.3, 2.0.1.4, 2.5, 2.6

Korjattu versiossa

2.6.1, 3.0

Article Properties
Article Number: 000164011
Article Type: Solution
Last Modified: 28 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.