IDPA: Tietojen kerääminen epäonnistuu DPA:ssa DPA:n uudelleenkäyttöönoton jälkeen

Summary: Tässä tietämyskannan artikkelissa on ohjeet DPA-tiedonkeruuongelmien ratkaisemiseen sen jälkeen, kun IDPA:n DPA on otettu uudelleen käyttöön.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DPA otettiin uudelleen käyttöön IDPA-järjestelmässä, mutta raporteissa ei ole tietoja. Tietojen keräämisen virheenkorjausyritykset epäonnistuvat.

dpaagent.log on pysähtynyt tai näyttää "myymälä- ja välitysjonot ovat täynnä". Tämä tarkoittaa, että agentti ei voi kommunikoida APP-palvelimen kanssa.
 

Cause

Agentin yhteys APP-palveluun on katkennut. Syytä ei tiedetä.

Resolution

HUOMAUTUS: Tämän ongelman korjaus on lisätty goidpa-työkaluun. Asenna goidpa seuraavan KB:n ohjeiden mukaisesti:
Suorita sitten seuraava komento ACM:ssä:
./goidpa dpa agent-register

 

Jos goidpa-komento ei ratkaise ongelmaa, määritä ja rekisteröi agentti manuaalisesti uudelleen APP-palvelimeen seuraavasti. 
 

  1. Valitse DPA-käyttöliittymässä Administrator>System>Configure System Settings. Laajenna luettelo napsauttamalla ponnahdusikkunassa Tiedonkeruuagentit-kohdan vieressä olevaa nuolta. Korosta käytettävä agentti, APP tai erillinen tiedonkeruupalvelin. Napsauta sitten Poista agentti -painiketta.


DPA-käyttöliittymä: siirry järjestelmänvalvojaan>Järjestelmänvalvoja Määritä>järjestelmäasetukset 

 
Siirry IDPA 2.6:ssa tai DPA 19.3:ssa kohtaan Data Collection>Agents ja korosta agentti ja napsauta sitten Data Collections Agent Settings (Tiedonkeruuagentin asetukset ) -painiketta. Napsauta sitten Poista agentti -painiketta.
 IDPA 2.6 tai DPA 19.3 siirry tiedonkeruuagentteihin>  
 
  1. Kirjaudu DPA APP -palvelimelle ja siirry kohtaan /opt/emc/dpa/services/bin directory ja suorita seuraavat komennot:

           
./dpa.sh app agentpassword
                      
Anna salasana (yleensä IDPA Common Password) ja vahvista salasana. 
           
 ./dpa.sh app restart 
  1. Kirjaudu DPA Agent -palvelimeen (DP 4400:ssa tämä on APP-palvelin).
    1. Siirry kohtaan /opt/emc/dpa/agent/etc ja suorita seuraavat toimet:
                              
vi dpaagent_config.xml                               
#Check the <servername> tag, is this the DPA APP IP address? If it is not then change to the DPA APP IP. Once this is the DPA APP IP save and exit.
                         
./dpa stop
 
    1. Siirry kohtaan /opt/emc/dpa/agent/data ja suorita seuraavat toimet:
                        
mkdir olddata
mv * olddata/

           
    1. Siirry kohtaan /opt/emc/dpa/agent/etc ja suorita seuraavat toimet:
                       
 ./dpa start 

           
    1. Siirry kohtaan /opt/emc/dpa/agent/bin ja suorita seuraavat toimet:
                       
./dpaagent --set-credentials           
#put in the passwork you set in step 2, confirm the password 
           
    1. Siirry kohtaan /opt/emc/dpa/agent/etc ja suorita seuraavat toimet:

                       
 ./dpa start 

           
    1. Siirry kohtaan /opt/emc/dpa/agent/logs Tarkista dpaagent.log, onko uudelleenkäynnistyksen jälkeen virheitä.

 

  1. Avaa DPA-käyttöliittymä uudelleen ja siirry järjestelmänvalvojan>järjestelmämääritykseen>järjestelmäasetukset. Laajenna luettelo napsauttamalla ponnahdusikkunassa Tiedonkeruuagentit-kohdan vieressä olevaa nuolta. Tarkista, näkyykö asiakaspalvelija uudelleen.

Siirry Inventory>Object Library>Applications -välilehteen. Valitse Avamar ja napsauta Ominaisuudet-painiketta . Valitse Ominaisuudet-ponnahdusikkunassaTiedonkeruu-välilehti . Valitse Avamar Job Monitor collections ja napsauta historiapainiketta. Tarkista, onnistuiko edellinen tiedonkeruu.


Ota yhteys Dell-tukeen, jos sinulla on kysyttävää.

Affected Products

Integrated Data Protection Appliance Family

Products

Data Protection Advisor, PowerProtect Data Protection Software
Article Properties
Article Number: 000181653
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.