VMware Carbon Black Cloud Endpoint – Zunahme der Codeinjektionswarnungen mit CreateRemoteThread oder NtQueueApcThread
Summary: In diesem Artikel wird ein Problem in VMware Carbon Black Cloud Endpoint beschrieben, das die Anzahl der Codeinjektionswarnungen mithilfe von CreateRemoteThread oder NTQueueApcThread erhöht. ...
Symptoms
Betroffene Produkte:
- VMware Carbon Black Cloud Endpoint
Betroffene Versionen:
- v3.7.0.1253
Cause
Nach dem Upgrade oder der Installation der Sensorversion 3.7.0.1253 kann eine Zunahme von Warnmeldungen zur Codeinjektion für die Funktionen „CreateRemoteThread“ oder „NtQueueApcThread“ beobachtet werden.

Resolution
Der Support untersucht die Änderungen, die den Anstieg der beobachteten Warnmeldungen verursacht haben, für eine dauerhafte Korrektur.
Sie können die Inject-Code-Warnungen , die für die Funktionen von beobachtet werden, sicher verwerfen CreateRemoteThread oder NtQueueApcThreadübergeben.
So überprüfen und schließen Sie diese Warnungen
- Navigieren Sie in einem Webbrowser zu [REGION].conferdeploy.net.
Hinweis: [REGION] = Region des Mandanten
- Nord- und Lateinamerika= https://defense-prod05.conferdeploy.net
- Europa = https://defense-eu.conferdeploy.net/
- Asien und Pazifik = https://defense-prodnrt.conferdeploy.net/
- Australien und Neuseeland: https://defense-prodsyd.conferdeploy.net
- Nord- und Lateinamerika= https://defense-prod05.conferdeploy.net
- Melden Sie sich bei der VMware Carbon Black Cloud an.

- Klicken Sie im linken Menübereich auf Alerts.

- Klicken Sie auf die Karotte, um die Warnmeldung zu erweitern.

- Klicken Sie auf das Symbol Investigate.

- Überprüfen Sie, ob die aufgerufene Funktion entweder CreateRemoteThread oder NtQueueApcThread ist.
Hinweis: Wenn für eine andere Funktion als CreateRemoteThread oder NtQueueApcThread Warnungen zum Einfügen von Code beobachtet werden, wenden Sie sich an den Support, um weitere Untersuchungen durchzuführen. So erhalten Sie Support für VMware Carbon Black Cloud Endpoint - Erweitern Sie das entsprechende Ereignis und klicken Sie auf Dismiss Alert.

- Klicken Sie auf Dismiss.
Hinweis: Sie können alle zukünftigen Vorkommen verwerfen, indem Sie das Feld neben Wenn diese Warnmeldung in der Zukunft auftritt, sie automatisch von allen Geräten ausschließen aktivieren.
Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.