Data Domain: HA:n rullaava päivitys saattaa epäonnistua, kun ulkoisen kotelon laiteohjelmistopäivitys tapahtuu
Summary: Tässä tietämyskannan artikkelissa kuvataan ongelma, jonka vuoksi HA Rolling -päivitys saattaa epäonnistua ulkoisen kotelon laiteohjelmistopäivityksen yhteydessä
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
HA Rolling Upgrade saattaa epäonnistua kokoonpanoissa, joissa Sersalal SAS HBA -portit on liitetty ulkoisiin koteloihin, kun päivitys versiota 7.5 edeltävään versioon on tehty.
Cause
Versiota 7.5 edeltävissä DDOS-versioissa HA-kokoonpanon kotelon laiteohjelmistopäivitys suoritetaan vikasietotilassa, joka tapahtuu ensimmäisen solmun päivityksen ja uudelleenkäynnistyksen jälkeen.
Topologiasta, liitettyjen ulkoisten tallennuskoteloiden määrästä ja tyypistä sekä kotelon laiteohjelmiston aloitus- ja loppuversiosta riippuen päivitysten suorittamiseen kuluva aika voi olla pidempi kuin toisen solmun uudelleenkäynnistymiseen ja HA-pariin liittymisen yrittämiseen. Jos näin tapahtuu, järjestelmä siirtyy heikentyneeseen HA-tilaan ja päivitysprosessi pysähtyy. Manuaalinen interventio on tarpeen hyvän tilan palauttamiseksi.
DDOS 7.5:stä alkaen kotelon laiteohjelmistopäivitys tehdään taustalla, kunhan kaikilla asemilla ja koteloilla on 2 toimivaa polkua. Tämä mahdollistaa HA-vikasietoisuuden kohtuullisen ajassa.
Topologiasta, liitettyjen ulkoisten tallennuskoteloiden määrästä ja tyypistä sekä kotelon laiteohjelmiston aloitus- ja loppuversiosta riippuen päivitysten suorittamiseen kuluva aika voi olla pidempi kuin toisen solmun uudelleenkäynnistymiseen ja HA-pariin liittymisen yrittämiseen. Jos näin tapahtuu, järjestelmä siirtyy heikentyneeseen HA-tilaan ja päivitysprosessi pysähtyy. Manuaalinen interventio on tarpeen hyvän tilan palauttamiseksi.
DDOS 7.5:stä alkaen kotelon laiteohjelmistopäivitys tehdään taustalla, kunhan kaikilla asemilla ja koteloilla on 2 toimivaa polkua. Tämä mahdollistaa HA-vikasietoisuuden kohtuullisen ajassa.
Resolution
Tämä on ratkaistu versiossa 7.5 ja uudemmissa.
Jos päivitys versioon 7.5 esiversioon, ongelman voi kiertää seuraavasti:
Tarkista ennen HA-päivitystä manuaalisesti kohdekoontiversio, liittyykö siihen hyllylaiteohjelmistopäivitystä. Jos kyllä, tee paikallinen päivitys jatkuvan päivityksen sijaan. Kiertotavan haittapuolena on pidempi käyttökatko (voi olla yksi + tunti) kuin rullaava päivitys.
Tässä on laiteohjelmistoversio - julkaisutaulukkoa kohti:
DS60-, FS25- ja ES40-hyllymalleihin
ES30-hyllymallin laiteohjelmistoversio on 1.55 kutakin julkaisua kohti.
Jos sinulla on jokin muu hyllymalli, jota ei ole mainittu tässä asiakirjassa, pyydä lisävahvistusta ottamalla yhteyttä tukeen.
Jos päivitys versioon 7.5 esiversioon, ongelman voi kiertää seuraavasti:
Tarkista ennen HA-päivitystä manuaalisesti kohdekoontiversio, liittyykö siihen hyllylaiteohjelmistopäivitystä. Jos kyllä, tee paikallinen päivitys jatkuvan päivityksen sijaan. Kiertotavan haittapuolena on pidempi käyttökatko (voi olla yksi + tunti) kuin rullaava päivitys.
Tässä on laiteohjelmistoversio - julkaisutaulukkoa kohti:
DS60-, FS25- ja ES40-hyllymalleihin
| Hyllyn laiteohjelmistoversio | DDOS-versio |
| 2.10.1 | 6.1.2.10 |
| 6.1.2.6 | |
| 6.1.2.20 | |
| 6.1.2.30 | |
| 6.1.2.40 | |
| 6.1.2.50 | |
| 6.1.2.55 | |
| 6.1.2.70 | |
| 6.2.0.5 | |
| 6.2.0.10 | |
| 6.2.0.20 | |
| 6.2.0.30 | |
| 6.2.0.35 | |
| 2.10.0 | 6.1.1.30 |
| 2.40.0 | 6.2.1.0 |
| 6.2.1.30 | |
| 6.2.1.40 | |
| 6.2.1.50 | |
| 7.0.0.7 | |
| 2.41.0 | 7.0.0.9 |
| 7.0.0.20 | |
| 7.1.0.5 | |
| 7.1.0.10 | |
| 7.1.0.20 | |
| 7.1.0.30 | |
| 7.1.0.40 | |
| 2.41.1 | 7.2.0.20 |
| 7.2.0.30 | |
| 7.2.0.50 | |
| 7.2.0.60 | |
| 7.3.0.10 | |
| 7.5.0.10 |
ES30-hyllymallin laiteohjelmistoversio on 1.55 kutakin julkaisua kohti.
Jos sinulla on jokin muu hyllymalli, jota ei ole mainittu tässä asiakirjassa, pyydä lisävahvistusta ottamalla yhteyttä tukeen.
Affected Products
Data DomainProducts
Data Domain, DD OSArticle Properties
Article Number: 000191148
Article Type: Solution
Last Modified: 03 Dec 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.