Nelze aktualizovat certifikát Wyse Management Suite Standard nebo Private Cloud
Summary: Tento článek pojednává o řešení problémů s aktualizací certifikátu sady Wyse Management Suite Standard nebo Wyse Management Suite Private Cloud PKCS #12.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené produkty:
- Wyse Management Suite Private Cloud
- Wyse Management Suite Standard
Správce může pozorovat, že certifikát podepsaný držitelem přetrvává v uživatelském rozhraní sady Wyse Management Suite i po nahrání certifikátu vygenerovaného třetí stranou nebo doménou.

Tento problém může být způsoben nesprávně nakonfigurovaným certifikátem SSL. Certifikát SSL musí odpovídat soukromému certifikátu, jak je zobrazeno níže.

Nesprávné nastavení:

Cause
Možné příčiny chybějícího privátního klíče:
- Certifikát není nainstalován na stejném serveru, který vygeneroval požadavek CSR.
- Nevyřízený požadavek byl odstraněn z webového serveru IIS (internetové informační služby).
- Certifikát byl nainstalován prostřednictvím průvodce importem certifikátu, nikoli serveru IIS.
Resolution
- Přihlaste se k počítači, který vydává žádost o certifikát, pomocí účtu s oprávněními správce.
- Pravým tlačítkem klikněte na nabídku Start systému Windows a poté na možnost Spustit.
- V uživatelském rozhraní Spustit zadejte výraz MMC a klikněte na tlačítko OK.

- V uživatelském rozhraní konzole Microsoft Management Console vyberte možnost Soubor a klikněte na možnost Přidat nebo odebrat modul snap-in.

- Vyberte možnost Certifikáty a poté klikněte na možnost Přidat.

- V uživatelském rozhraní „Modul snap-in Certifikáty“ vyberte položku Účet počítač a klikněte na tlačítko Další.

- Vyberte možnost Místní počítač: (počítač, ve kterém je spuštěna tato konzola) a poté klikněte na tlačítko Dokončit.

- V uživatelském rozhraní „Přidat nebo odebrat moduly snap-in“ klikněte na tlačítko OK.
- V nabídce „Modul snap-in Certifikát“:
- Rozbalte položku Certifikáty.
- Klikněte pravým tlačítkem myši na složku Osobní.
- Vyberte možnost Všechny úkoly.
- Klikněte na možnost Import.

- Na uvítací stránce uživatelského rozhraní průvodce importem certifikátu klikněte na tlačítko Další.

- Klikněte na tlačítko Procházet.

- Přejděte na certifikát (.cer) vydaný doménovou autoritou nebo dodavatelem třetí strany a klikněte na možnost Otevřít.
- Klikněte na tlačítko Next.
- Vyberte možnost Všechny certifikáty umístit v následujícím úložišti a poté přejděte do složky Osobní.

- Po výběru klikněte na tlačítko Další.
- Kliknutím na tlačítko Dokončit zavřete uživatelské rozhraní Průvodce importem certifikátu.
- V uživatelském rozhraní MMC certifikátu dvakrát klikněte na certifikát, který byl importován do složky Osobní.
- V uživatelském rozhraní certifikátu vyberte kartu Podrobnosti.
- Poznamenejte si hodnotu položky Sériové číslo.

- Kliknutím na tlačítko OK zavřete uživatelské rozhraní Certifikát.
- Pravým tlačítkem klikněte na nabídku Start systému Windows a poté na možnost Spustit.
- V uživatelském rozhraní Spustit zadejte výraz CMD a klikněte na tlačítko OK.

- V příkazovém řádku:
- Zadejte:
ConsoleCopy Certutil –repairstore my [SERIALNUMBER]
- Stiskněte Enter.
- Zavřít Příkazového řádku
Poznámka: [SÉRIOVÉ_ČÍSLO] je hodnota zaznamenaná v kroku 19.
- Zadejte:
- V modulu snap-in Certifikáty klikněte pravým tlačítkem myši na položku Certifikáty a vyberte možnost Aktualizovat.

- Přejděte zpět do uživatelského rozhraní pro správu sady Wyse Management Suite a znovu se pokuste nahrát certifikát.
Poznámka: Pokud problém přetrvává, obraťte se na technickou podporu společnosti Dell. Další informace se nacházejí v článku Jak v sadě Wyse Management Suite získat podporu.
Affected Products
Wyse Management SuiteArticle Properties
Article Number: 000192102
Article Type: Solution
Last Modified: 17 Oct 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.