Nelze aktualizovat certifikát Wyse Management Suite Standard nebo Private Cloud

Summary: Tento článek pojednává o řešení problémů s aktualizací certifikátu sady Wyse Management Suite Standard nebo Wyse Management Suite Private Cloud PKCS #12.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotčené produkty:

  • Wyse Management Suite Private Cloud
  • Wyse Management Suite Standard

Správce může pozorovat, že certifikát podepsaný držitelem přetrvává v uživatelském rozhraní sady Wyse Management Suite i po nahrání certifikátu vygenerovaného třetí stranou nebo doménou.

Aktuální certifikát

Tento problém může být způsoben nesprávně nakonfigurovaným certifikátem SSL. Certifikát SSL musí odpovídat soukromému certifikátu, jak je zobrazeno níže.

Informace o certifikátu

Nesprávné nastavení:

Nesprávné nastavení

Cause

Možné příčiny chybějícího privátního klíče:

  • Certifikát není nainstalován na stejném serveru, který vygeneroval požadavek CSR.
  • Nevyřízený požadavek byl odstraněn z webového serveru IIS (internetové informační služby).
  • Certifikát byl nainstalován prostřednictvím průvodce importem certifikátu, nikoli serveru IIS.

Resolution

  1. Přihlaste se k počítači, který vydává žádost o certifikát, pomocí účtu s oprávněními správce.
  2. Pravým tlačítkem klikněte na nabídku Start systému Windows a poté na možnost Spustit.
  3. V uživatelském rozhraní Spustit zadejte výraz MMC a klikněte na tlačítko OK.
    MMC
  4. V uživatelském rozhraní konzole Microsoft Management Console vyberte možnost Soubor a klikněte na možnost Přidat nebo odebrat modul snap-in.
    Přidat nebo odebrat modul snap-in
  5. Vyberte možnost Certifikáty a poté klikněte na možnost Přidat.
    Přidat certifikát
  6. V uživatelském rozhraní „Modul snap-in Certifikáty“ vyberte položku Účet počítač a klikněte na tlačítko Další.
    Vyberte možnost Účet počítače a klikněte na tlačítko Další.
  7. Vyberte možnost Místní počítač: (počítač, ve kterém je spuštěna tato konzola) a poté klikněte na tlačítko Dokončit.
    Vyberte možnost Místní počítač. (počítač, na kterém je spuštěna konzole) a klikněte na tlačítko Finish
  8. V uživatelském rozhraní „Přidat nebo odebrat moduly snap-in“ klikněte na tlačítko OK.
  9. V nabídce „Modul snap-in Certifikát“:
    1. Rozbalte položku Certifikáty.
    2. Klikněte pravým tlačítkem myši na složku Osobní.
    3. Vyberte možnost Všechny úkoly.
    4. Klikněte na možnost Import.
      Import
  10. Na uvítací stránce uživatelského rozhraní průvodce importem certifikátu klikněte na tlačítko Další.
    Uvítací stránka průvodce importem certifikátu
  11. Klikněte na tlačítko Procházet.
    Klikněte na tlačítko Procházet
  12. Přejděte na certifikát (.cer) vydaný doménovou autoritou nebo dodavatelem třetí strany a klikněte na možnost Otevřít.
  13. Klikněte na tlačítko Next.
  14. Vyberte možnost Všechny certifikáty umístit v následujícím úložišti a poté přejděte do složky Osobní.
    Vyberte možnost Všechny certifikáty v následujícím úložišti a klikněte na tlačítko Další.
  15. Po výběru klikněte na tlačítko Další.
  16. Kliknutím na tlačítko Dokončit zavřete uživatelské rozhraní Průvodce importem certifikátu.
  17. V uživatelském rozhraní MMC certifikátu dvakrát klikněte na certifikát, který byl importován do složky Osobní.
  18. V uživatelském rozhraní certifikátu vyberte kartu Podrobnosti.
  19. Poznamenejte si hodnotu položky Sériové číslo.
    Hodnota sériového čísla
  20. Kliknutím na tlačítko OK zavřete uživatelské rozhraní Certifikát.
  21. Pravým tlačítkem klikněte na nabídku Start systému Windows a poté na možnost Spustit.
  22. V uživatelském rozhraní Spustit zadejte výraz CMD a klikněte na tlačítko OK.
    Spustit CMD
  23. V příkazovém řádku:
    1. Zadejte:
      ConsoleCopy
      Certutil –repairstore my [SERIALNUMBER]
    2. Stiskněte Enter.
    3. Zavřít Příkazového řádku
      Poznámka: [SÉRIOVÉ_ČÍSLO] je hodnota zaznamenaná v kroku 19.
  24. V modulu snap-in Certifikáty klikněte pravým tlačítkem myši na položku Certifikáty a vyberte možnost Aktualizovat.
    Klikněte na možnost Obnovit
  25. Přejděte zpět do uživatelského rozhraní pro správu sady Wyse Management Suite a znovu se pokuste nahrát certifikát.
    Poznámka: Pokud problém přetrvává, obraťte se na technickou podporu společnosti Dell. Další informace se nacházejí v článku Jak v sadě Wyse Management Suite získat podporu.

Affected Products

Wyse Management Suite
Article Properties
Article Number: 000192102
Article Type: Solution
Last Modified: 17 Oct 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.