Impossibile aggiornare il certificato di Wyse Management Suite Standard o Private Cloud

Summary: Questo articolo descrive come risolvere i problemi di aggiornamento del certificato Wyse Management Suite standard o Wyse Management Suite Private Cloud PKCS #12.

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Symptoms

Prodotti interessati:

  • Wyse Management Suite Private Cloud
  • Wyse Management Suite Standard

Un amministratore potrebbe osservare che il certificato autofirmato persiste nell'interfaccia utente di Wyse Management Suite dopo aver caricato un certificato di terze parti o generato dal dominio.

Certificato corrente

Questo problema potrebbe essere dovuto a un certificato SSL configurato in modo errato. Il certificato SSL deve corrispondere al privato, come mostrato di seguito.

Informazioni sul certificato

Configurazione errata:

Configurazione errata

Cause

Una chiave privata mancante potrebbe essere dovuta a:

  • Il certificato non è installato sullo stesso server che ha generato la CSR.
  • La richiesta in sospeso è stata eliminata dal server Web Internet Information Services (IIS).
  • Il certificato è stato installato tramite la Creazione guidata importante certificato anziché tramite IIS.

Resolution

  1. Come account con autorizzazioni amministrative, accedere al computer che emette la richiesta di certificato.
  2. Cliccare con il pulsante destro del mouse sul menu Start di Windows e scegliere Esegui.
  3. Nell'interfaccia utente Esegui, digitare MMC e quindi fare clic su OK.
    MMC
  4. Nell'interfaccia utente di Microsoft Management Console selezionare File , quindi cliccare su Aggiungi/Rimuovi snap-in.
    Aggiungi/Rimuovi snap-in
  5. Selezionare Certificate , quindi cliccare su Add.
    Add Certificate
  6. Nell'interfaccia utente dello snap-in Certificati selezionare Account computer , quindi cliccare su Avanti.
    Selezionare Account del computer e cliccare su Avanti
  7. Selezionare Computer locale: (il computer su cui è in esecuzione questa console), quindi cliccare su Fine.
    Selezionare Computer locale: (il computer su cui è in esecuzione questa console) e cliccare su Fine
  8. Nell'interfaccia utente Aggiungi o rimuovi snap-in cliccare su OK.
  9. Nello snap-in Certificati:
    1. Espandere Certificates.
    2. Cliccare con il pulsante destro del mouse sulla cartella Personale .
    3. Selezionare Tutte le attività.
    4. Cliccare su Import (Importa).
      Importazione
  10. Nell'interfaccia utente di Welcome to the Certificate Import Wizard cliccare su Next.
    Benvenuti all'Importazione guidata certificati
  11. Cliccare su Sfoglia.
    Cliccare su Browse
  12. Passare a un certificato (.cer) rilasciato dall'autorità di dominio o da un fornitore di terze parti, quindi cliccare su Open.
  13. Cliccare su Next.
  14. Selezionare Inserisci tutti i certificati nel seguente archivio , quindi Sfoglia alla cartella Personale .
    Selezionare Place all certificates in the following store e cliccare su Next.
  15. Al termine della selezione, cliccare su Next.
  16. Cliccare su Finish per chiudere l'interfaccia utente di Certificate Import Wizard.
  17. Nell'interfaccia utente di Certificate MMC cliccare due volte sul certificato importato nella cartella Personale.
  18. Nell'interfaccia utente del certificato, selezionare la scheda Details .
  19. Documentare il valore del numero di serie .
    Valore numero di serie
  20. Cliccare su OK per chiudere l'interfaccia utente del certificato.
  21. Cliccare con il pulsante destro del mouse sul menu Start di Windows e scegliere Esegui.
  22. Nell'interfaccia utente Esegui, digitare CMD e quindi fare clic su OK.
    Esegui CMD
  23. Nel prompt dei comandi:
    1. Type:
      ConsoleCopy
      Certutil –repairstore my [SERIALNUMBER]
    2. Premere INVIO
    3. Chiudere Prompt
      Nota: [SERIALNUMBER] è il valore documentato nel passaggio 19.
  24. Nello snap-in Certificati cliccare con il pulsante destro del mouse su Certificati e scegliere Aggiorna.
    Cliccare su Refresh
  25. Tornare all'interfaccia utente amministrativa di Wyse Management Suite e tentare nuovamente di caricare il certificato.
    Nota: Se il problema persiste, contattare il supporto tecnico Dell per ricevere assistenza. Per ulteriori informazioni, vedere Come ottenere supporto per Wyse Management Suite.

Affected Products

Wyse Management Suite
Article Properties
Article Number: 000192102
Article Type: Solution
Last Modified: 17 Oct 2024
Version:  5
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