Impossibile aggiornare il certificato di Wyse Management Suite Standard o Private Cloud
Summary: Questo articolo descrive come risolvere i problemi di aggiornamento del certificato Wyse Management Suite standard o Wyse Management Suite Private Cloud PKCS #12.
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Symptoms
Prodotti interessati:
- Wyse Management Suite Private Cloud
- Wyse Management Suite Standard
Un amministratore potrebbe osservare che il certificato autofirmato persiste nell'interfaccia utente di Wyse Management Suite dopo aver caricato un certificato di terze parti o generato dal dominio.

Questo problema potrebbe essere dovuto a un certificato SSL configurato in modo errato. Il certificato SSL deve corrispondere al privato, come mostrato di seguito.

Configurazione errata:

Cause
Una chiave privata mancante potrebbe essere dovuta a:
- Il certificato non è installato sullo stesso server che ha generato la CSR.
- La richiesta in sospeso è stata eliminata dal server Web Internet Information Services (IIS).
- Il certificato è stato installato tramite la Creazione guidata importante certificato anziché tramite IIS.
Resolution
- Come account con autorizzazioni amministrative, accedere al computer che emette la richiesta di certificato.
- Cliccare con il pulsante destro del mouse sul menu Start di Windows e scegliere Esegui.
- Nell'interfaccia utente Esegui, digitare MMC e quindi fare clic su OK.

- Nell'interfaccia utente di Microsoft Management Console selezionare File , quindi cliccare su Aggiungi/Rimuovi snap-in.

- Selezionare Certificate , quindi cliccare su Add.

- Nell'interfaccia utente dello snap-in Certificati selezionare Account computer , quindi cliccare su Avanti.

- Selezionare Computer locale: (il computer su cui è in esecuzione questa console), quindi cliccare su Fine.

- Nell'interfaccia utente Aggiungi o rimuovi snap-in cliccare su OK.
- Nello snap-in Certificati:
- Espandere Certificates.
- Cliccare con il pulsante destro del mouse sulla cartella Personale .
- Selezionare Tutte le attività.
- Cliccare su Import (Importa).

- Nell'interfaccia utente di Welcome to the Certificate Import Wizard cliccare su Next.

- Cliccare su Sfoglia.

- Passare a un certificato (.cer) rilasciato dall'autorità di dominio o da un fornitore di terze parti, quindi cliccare su Open.
- Cliccare su Next.
- Selezionare Inserisci tutti i certificati nel seguente archivio , quindi Sfoglia alla cartella Personale .

- Al termine della selezione, cliccare su Next.
- Cliccare su Finish per chiudere l'interfaccia utente di Certificate Import Wizard.
- Nell'interfaccia utente di Certificate MMC cliccare due volte sul certificato importato nella cartella Personale.
- Nell'interfaccia utente del certificato, selezionare la scheda Details .
- Documentare il valore del numero di serie .

- Cliccare su OK per chiudere l'interfaccia utente del certificato.
- Cliccare con il pulsante destro del mouse sul menu Start di Windows e scegliere Esegui.
- Nell'interfaccia utente Esegui, digitare CMD e quindi fare clic su OK.

- Nel prompt dei comandi:
- Type:
ConsoleCopy Certutil –repairstore my [SERIALNUMBER]
- Premere INVIO
- Chiudere Prompt
Nota: [SERIALNUMBER] è il valore documentato nel passaggio 19.
- Type:
- Nello snap-in Certificati cliccare con il pulsante destro del mouse su Certificati e scegliere Aggiorna.

- Tornare all'interfaccia utente amministrativa di Wyse Management Suite e tentare nuovamente di caricare il certificato.
Nota: Se il problema persiste, contattare il supporto tecnico Dell per ricevere assistenza. Per ulteriori informazioni, vedere Come ottenere supporto per Wyse Management Suite.
Affected Products
Wyse Management SuiteArticle Properties
Article Number: 000192102
Article Type: Solution
Last Modified: 17 Oct 2024
Version: 5
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