Kan ikke oppdatere Wyse Management Suite Standard eller Private Cloud Certificate
Summary: Denne artikkelen beskriver hvordan du løser problemer med oppdatering av Wyse Management Suite Standard eller Wyse Management Suite Private Cloud PKCS #12-sertifikat.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berørte produkter:
- Privat nettsky for Wyse Management Suite
- Standard Wyse Management Suite
En administrator kan observere at selvsigneringssertifikatet vedvarer i Wyse Management Suite-brukergrensesnittet etter at et tredjeparts- eller domenegenerert sertifikat er lastet opp.

Dette problemet kan skyldes et feilkonfigurert SSL Sertifikat. SSL Sertifikatet må samsvare med det private som vist nedenfor.

Feil oppsett:

Cause
En manglende privat nøkkel kan skyldes:
- Sertifikatet er ikke installert på samme server som genererte CSR.
- Den ventende forespørselen ble slettet fra Internet Information Services (IIS)-webserveren.
- Sertifikatet ble installert via veiviseren for sertifikatviktig i stedet for via IIS.
Resolution
- Som en konto med administrative rettigheter logger du på datamaskinen som utsteder sertifikatforespørselen.
- Høyreklikk Startmenyen i Windows og klikk Kjør.
- Skriv inn MMC i Run UI, og klikk deretter OK.

- Velg Fil i brukergrensesnittet for Microsoft Management Console, og klikk deretter Legg til / fjern snapin-modul.

- Velg Sertifikat, og klikk deretter Legg til.

- Velg Datamaskinkonto i snapin-modulgrensesnittet for sertifikater, og klikk deretter Neste.

- Velg lokal datamaskin: (datamaskinen denne konsollen kjører på), og klikk deretter Fullfør.

- I brukergrensesnittet Legg til eller fjern snapin-moduler klikker du OK.
- I snapin-modulen Sertifikater:
- Utvid Sertifikater.
- Høyreklikk den personlige mappen.
- Velg Alle aktiviteter.
- Klikk på Import (Importer).

- I brukergrensesnittet Velkommen til veiviseren for sertifikatimport klikker du Neste.

- Klikk på Bla gjennom.

- Gå til et sertifikat (.cer) utstedt av domenemyndigheten eller tredjepartsleverandøren, og klikk deretter Åpne.
- Klikk på Next (Neste).
- Velg Plasser alle sertifikater i følgende lager, og bla deretter tilPersonlig-mappen .

- Ved valg klikker du Neste.
- Klikk Fullfør for å lukke brukergrensesnittet for veiviseren for sertifikatimport.
- I MMC-brukergrensesnittet for sertifikatet dobbeltklikker du sertifikatet som ble importert til den personlige mappen.
- I sertifikatgrensesnittet velger du kategorien Detaljer .
- Dokumenter serienummerverdien .

- Klikk OK for å lukke sertifikatbrukergrensesnittet.
- Høyreklikk Startmenyen i Windows og klikk Kjør.
- Skriv inn CMD i Run UI, og klikk deretter OK.

- I ledeteksten:
- Skriv inn:
ConsoleCopy Certutil –repairstore my [SERIALNUMBER]
- Trykk på Enter
- Lukke Ledetekst
Merk: [SERIALNUMBER] er verdien som er dokumentert i trinn 19.
- Skriv inn:
- Høyreklikk Sertifikater i snapin-modulen for sertifikater, og velg deretter Oppdater.

- Gå tilbake til administrasjonsgrensesnittet for Wyse Management Suite, og prøv å laste opp sertifikatet på nytt.
Merk: Hvis problemet vedvarer, kan du kontakte Dells tekniske kundestøtte for hjelp. Slik får du støtte for Wyse Management Suite for å finne mer informasjon.
Affected Products
Wyse Management SuiteArticle Properties
Article Number: 000192102
Article Type: Solution
Last Modified: 17 Oct 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.