Dolby Vision non funziona correttamente in modalità dedicata

Summary: L'articolo seguente fornisce informazioni su un problema riscontrato con Dolby Vision in modalità dGPU (Dedicated Graphics Processor Unit). Questo problema viene segnalato sui notebook Alienware x15 R2 e x17 R2. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dolby non funziona in modalità dedicata

 

I proprietari di notebook Alienware x15 R2 e x17 R2 potrebbero riscontrare che Dolby non funziona quando si utilizza la modalità dGPU (Dedicated Graphics Processing Unit).

Dolby smette di funzionare quando si passa dalla modalità Dolby Digital Sound (DDS) alla modalità dGPU di NVIDIA nel pannello di controllo NVIDIA.

L'icona Dolby non viene visualizzata nell'angolo in alto a destra dello schermo durante la riproduzione di video in Netflix.

Cause

Dolby Vision funziona solo con la modalità Graphics Processing Unit (GPU) predefinita. Non supporta il passaggio in tempo reale all'altra impostazione GPU. Questo è il comportamento previsto in queste circostanze.

Resolution

Il notebook e il software funzionano come previsto. Ti consigliamo di utilizzare i seguenti passaggi per modificare la modalità di visualizzazione in Optimus:

  1. Cliccare con il pulsante destro del mouse sul desktop di Windows.

  2. Selezionare NVIDIA Control Panel dal menu visualizzato.

  3. Passare a Gestisci modalità di visualizzazione .

  4. Seleziona Optimus.

  5. Cliccare su Apply.


Torna all'inizio

Affected Products

Alienware x15 R2, Alienware x17 R2
Article Properties
Article Number: 000195372
Article Type: Solution
Last Modified: 27 Nov 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.