Na rozšířeném monitoru přes port Type-C s povoleným režimem PEG se nezobrazuje žádný obraz
Summary: Tento článek obsahuje informace o problému, kdy režim PCI Express Graphics (PEG) může zabránit připojení portu DP nebo HDMI přes port Type-C za provozu na rozšířených monitorech.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené platformy:
- Alienware m15 R7
- Dell G15 5520
- Dell G15 5521 Special Edition
Rozšířené monitory se nemusí zobrazit, když uživatel připojí kabel DP nebo HDMI za provozu přes port Type-C s povoleným režimem PEG v systému BIOS.
Postup duplikování:
- Spusťte nabídku nastavení systému BIOS během spouštění stisknutím klávesy F2 .
- Vyberte stránku Zobrazení a zakažte možnost Hybridní grafika.
- Přepněte do režimu PEG.
- Klikněte na možnost Apply changes a ukončete systém BIOS.
- Spusťte operační systém a připojte rozšířený monitor přes port Type-C.
- Pozorujte rozšířený monitor, který se změní na prázdnou černou obrazovku.
Cause
Protože je port Type-C připojen ke grafické kartě iGPU, přejde iGPU při přepnutí do režimu spánku.
Resolution
Nejedná se o chybu, jde o naprogramované chování.
Koncoví uživatelé nemohou při přechodu do režimu PEG správně vystupovat na externím displeji. Níže je k dispozici několik možností, jak povolit zobrazení, pokud chce koncový uživatel použít režim PEG namísto režimu iGPU:
Proveďte jednu z následujících činností:
- Klikněte na tlačítko Vyhledat změny hardwaru ve Správci zařízení.
- Přepněte režim zobrazení pomocí klávesové zkratky (Win + P) nebo přes grafické uživatelské rozhraní.
- Restartujte počítač s připojeným rozšířeným monitorem.
- Před zapnutím počítače připojte rozšířený monitor (nepřipojujte jej za provozu).
Affected Products
Alienware m15 R7, Monitors & Accessories, Dell G15 5520, Dell G15 5521 Special EditionArticle Properties
Article Number: 000195782
Article Type: Solution
Last Modified: 22 Sept 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.