Unisphere no puede registrarse en CloudIQ después de actualizar ESRS a SCG Secure Connect Gateway

Summary: En este artículo, se explica una situación en la que la actualización a Gateway de conexión segura (SCG) desde ESRS, el cliente no puede registrar Unisphere con CloudIQ.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es posible que el arreglo aparezca desconectado en CloudIQ después de la actualización a SCG. Si el cliente intenta volver a registrar, el nuevo registro falla con el error:

Could not connect to SRS Gateway.


Después de intentar registrar, los collection.log muestran un mensaje similar al siguiente:

Response code 400 in the ESRS response body: Device matches not found for input device with Serial Number ELMUSPxxxxxxxx and UNISPHERE.
 

 

 

Cause

El SCG no reconoce el número de serie de Unisphere que se utilizó en ESRS.

Resolution

Es obligatorio forzar un nuevo ID de serie de registro para Unisphere a fin de que SCG pueda registrar el nuevo número de serie como el número de serie correcto para la instancia de Unisphere.

 

Si está integrado:

Cambie el nombre:

ProductSerialNumber.pers
------
/opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

         mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

Reinicie SMAS:

eCmd -c offline -entity=app -name=smisu4v

   La operación de desconexión se realizó correctamente:

eCmd -c online -entity=app -name=smisu4v

 

Si es independiente:

1. Cambie el nombre:

ProductSerialNumber.pers

 

      A. Linux independiente:

              Ruta:

 /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

 

              Comando:            

mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

 

         B. Windows independiente:

                Ruta: 

<Install_Dir>\SMAS\jboss\standalone\data\esrs\productserialnumber.pers

 

                Cambie el nombre mediante la función de cambio de nombre del explorador de archivos.

 

2. Reinicie SMAS.

Affected Products

Unisphere for PowerMax

Products

Secure Connect Gateway, CloudIQ, EMC Secure Remote Services, CloudIQ, Secure Connect Gateway
Article Properties
Article Number: 000195931
Article Type: Solution
Last Modified: 11 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.