Unisphere ne peut pas s’enregistrer auprès de CloudIQ après la mise à niveau d’ESRS vers la passerelle de connexion sécurisée SCG

Summary: Cet article explique une situation lors de la mise à niveau vers Secure Connect Gateway (SCG) à partir d’ESRS le client ne peut pas enregistrer Unisphere avec CloudIQ.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La baie peut apparaître déconnectée dans CloudIQ après la mise à niveau vers SCG, si le client tente de réenregistrer le nouvel enregistrement échoue avec l’erreur :

Could not connect to SRS Gateway.


Après les tentatives d’enregistrement du collection.log afficher un message similaire à celui-ci :

Response code 400 in the ESRS response body: Device matches not found for input device with Serial Number ELMUSPxxxxxxxx and UNISPHERE.
 

 

 

Cause

La SCG ne reconnaît pas le numéro de série Unisphere utilisé dans ESRS.

Resolution

Il est obligatoire de forcer un nouvel ID de série d’enregistrement pour Unisphere afin que SCG puisse consigner le nouveau numéro de série comme le numéro de série approprié pour l’instance Unisphere.

 

Si Embedded :

Renommez les éléments suivants :

ProductSerialNumber.pers
------
/opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

         mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

Redémarrez le SMAS :

eCmd -c offline -entity=app -name=smisu4v

   Attendre la mise hors ligne réussie :

eCmd -c online -entity=app -name=smisu4v

 

S’il est autonome :

1. Renommez les éléments suivants :

ProductSerialNumber.pers

 

      A. Linux autonome :

              Path:

 /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

 

              Commande :            

mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

 

         B. Windows autonome :

                Path: 

<Install_Dir>\SMAS\jboss\standalone\data\esrs\productserialnumber.pers

 

                Renommer à l’aide de la fonction de renommage de l’explorateur de fichiers.

 

2. Redémarrez le SMAS.

Affected Products

Unisphere for PowerMax

Products

Secure Connect Gateway, CloudIQ, EMC Secure Remote Services, CloudIQ, Secure Connect Gateway
Article Properties
Article Number: 000195931
Article Type: Solution
Last Modified: 11 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.