Unisphere не удается зарегистрироваться в CloudIQ после модернизации ESRS до SCG Secure Connect Gateway

Summary: В этой статье описывается ситуация, когда заказчику, выполняющему модернизацию с ESRS до Secure Connect Gateway (SCG), не удается зарегистрировать Unisphere в CloudIQ.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

После обновления до SCG массив может отображаться в CloudIQ как отключенный, если попытка заказчика повторно зарегистрировать новую регистрацию завершается сбоем с ошибкой:

Could not connect to SRS Gateway.


После попыток регистрации collection.log отображает сообщение, подобное следующему:

Response code 400 in the ESRS response body: Device matches not found for input device with Serial Number ELMUSPxxxxxxxx and UNISPHERE.
 

 

 

Cause

SCG не распознает серийный номер Unisphere, который использовался в удаленной технической поддержке EMC Secure Remote Support.

Resolution

Необходимо принудительно установить новый серийный номер регистрации для Unisphere, чтобы SCG могла зарегистрировать новый серийный номер как правильный серийный номер для экземпляра Unisphere.

 

При наличии встроенных данных:

Переименовать:

ProductSerialNumber.pers
------
/opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

         mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

Перезапустите SMAS.

eCmd -c offline -entity=app -name=smisu4v

   Ожидание успешного перехода в автономный режим:

eCmd -c online -entity=app -name=smisu4v

 

Если Standalone:

1. Переименовать:

ProductSerialNumber.pers

 

      А. Автономный Linux:

              Path:

 /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

 

              Команда.            

mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

 

         Б. Автономная Windows.

                Path: 

<Install_Dir>\SMAS\jboss\standalone\data\esrs\productserialnumber.pers

 

                Переименование с помощью функции переименования в Проводнике.

 

2. Перезапустите SMAS.

Affected Products

Unisphere for PowerMax

Products

Secure Connect Gateway, CloudIQ, EMC Secure Remote Services, CloudIQ, Secure Connect Gateway
Article Properties
Article Number: 000195931
Article Type: Solution
Last Modified: 11 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.