將 ESRS 升級至 SCG 安全連線閘道後,Unisphere 無法註冊至 CloudIQ
Summary: 本文說明從 ESRS 升級至安全連線閘道 (SCG) 時,客戶無法向 CloudIQ 註冊 Unisphere 的情況。
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Symptoms
升級至 SCG 後,如果客戶嘗試重新註冊新註冊失敗,陣列在 CloudIQ 中可能會顯示中斷連線,並顯示錯誤:
Could not connect to SRS Gateway.
嘗試註冊collection.log後,會顯示類似以下內容的訊息:
Response code 400 in the ESRS response body: Device matches not found for input device with Serial Number ELMUSPxxxxxxxx and UNISPHERE.
Cause
SCG 無法辨識 ESRS 中使用的 Unisphere 序號。
Resolution
必須為 Unisphere 強制使用新的註冊序列 ID,以便 SCG 可以將新的序列記錄為 Unisphere 例項的正確序列。
若已嵌入:
重新命名:
ProductSerialNumber.pers ------ /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old
重新啟動 SMAS:
eCmd -c offline -entity=app -name=smisu4v
等待離線成功:
eCmd -c online -entity=app -name=smisu4v
如果是獨立的:
1.重新命名:
ProductSerialNumber.pers
A. Linux Standalone:
路徑:
/opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers
命令:
mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old
B. Windows Standalone:
路徑:
<Install_Dir>\SMAS\jboss\standalone\data\esrs\productserialnumber.pers
使用檔案總管重新命名功能重新命名。
2.重新啟動 SMAS。
Affected Products
Unisphere for PowerMaxProducts
Secure Connect Gateway, CloudIQ, EMC Secure Remote Services, CloudIQ, Secure Connect GatewayArticle Properties
Article Number: 000195931
Article Type: Solution
Last Modified: 11 Jul 2024
Version: 5
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