将 ESRS 升级到 SCG 安全连接网关后,Unisphere 无法注册到 CloudIQ

Summary: 本文介绍从 ESRS 客户升级到安全连接网关 (SCG) 时无法向 CloudIQ 注册 Unisphere 的情况。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

升级到 SCG 后,如果客户尝试重新注册新注册失败并显示错误,则阵列可能会在 CloudIQ 中显示为断开连接:

Could not connect to SRS Gateway.


尝试注册collection.log后,显示类似于以下内容的消息:

Response code 400 in the ESRS response body: Device matches not found for input device with Serial Number ELMUSPxxxxxxxx and UNISPHERE.
 

 

 

Cause

SCG 无法识别 ESRS 中使用的 Unisphere 序列号。

Resolution

必须强制为 Unisphere 创建新的注册序列 ID,以便 SCG 可以将新序列记录为 Unisphere 实例的正确序列号。

 

如果嵌入:

重命名:

ProductSerialNumber.pers
------
/opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

         mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

重新启动 SMAS:

eCmd -c offline -entity=app -name=smisu4v

   等待离线成功:

eCmd -c online -entity=app -name=smisu4v

 

如果是独立:

1.重命名:

ProductSerialNumber.pers

 

      A. Linux 独立:

              路径:

 /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

 

              命令:            

mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

 

         B. Windows 单机版:

                路径: 

<Install_Dir>\SMAS\jboss\standalone\data\esrs\productserialnumber.pers

 

                使用文件资源管理器重命名功能进行重命名。

 

2.重新启动 SMAS。

Affected Products

Unisphere for PowerMax

Products

Secure Connect Gateway, CloudIQ, EMC Secure Remote Services, CloudIQ, Secure Connect Gateway
Article Properties
Article Number: 000195931
Article Type: Solution
Last Modified: 11 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.