PowerStore Alerts: SDNAS Import sessions alerts

Summary: This article describes Software-Defined Network Attached Storage (SDNAS) import session alerts.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
SLN322737_en_US__1icon Note: Cannot find the information that you need? Let us know using the feedback form at the bottom of this article.

Cause

The cause is mentioned in the Resolution section under the respective alerts.

Resolution

Alert ID SDNAS_IMPORT_SESSION_ERROR_INITIAL_PROVISIONING
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to complete initial provisioning.
Error Code 0x01301815
Impact The import process is suspended.
Resolution  Cause:
The error occurred while preparing the target NAS server and the source system for the import. See the report on the import session for details.

Solution:
Use Resume action to retry initial provisioning and continue the import process. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INITIAL_COPY
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to complete the initial data copy.
Error Code 0x01301816
Impact The transfer is suspended for relevant file systems.
Resolution  Cause:
The error occurred when the import session failed to complete the initial data copy. See the report on the import session for details.

Solution:
Use Resume action to continue and retry the initial data copy for failed file systems. The operation is also attempted automatically if possible. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_CP_FILE_IMPORT_SESSION_PAUSE_FAILED
Alert Text Could not pause file import session id %(file_import_session_id).
Error Code 0x01C00601
Impact File import session will fail with I/O errors.
Resolution  Cause:
The error occurred when pausing the failed file import session.

Solution:
Review system alerts and take appropriate action. Contact Technical Support for further assistance.
 
 
Alert ID SDNAS_FS_IMPORT_ERROR_UNRECOVERABLE_INODE_SPACE_CLASH
Alert Text The import of file system '%(targetFilesystemName)' (%(targetFilesystemId)) failed due to inode space clash.
Error Code 0x01301D33
Impact The import of file system '%(targetFilesystemName)' (%(targetFilesystemId)) failed due to inode space clash. The error is unrecoverable, NFS file handles cannot be preserved on the target system. The import process cannot continue. Import session '%(importSessionName)' (%(importSessionId)).
Resolution  Solution:
Cancel this import session using the Cancel action. Disable NFS exports on the source NAS server and share the data over SMB only. Then, create a new import session to retry. Alternatively, contact your service provider to disable NFS file handle preservation. The cutover will not be transparent; all clients must re-mount NFS exports.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_CANCELLING
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to cancel.
Error Code 0x0130181D
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the canceling stage. The error occurred while trying to roll back the import process (error %(errorCode)). The system state may be inconsistent. Clients may experience data unavailability. See the report on the import session for details.
Resolution  Solution:
Use Cancel action to attempt a retry. Using Force option ignores errors on the source system.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_CLUSTER_CONTROLLER_FAILOVER
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed due to a restart of the cluster controller.
Error Code 0x01301822
Impact Import session '%(importSessionName)' (%(importSessionId)) has been interrupted because the cluster controller was restarted on the target system. This may be due to a node failure or an intentional role transfer. The import session will be recovered and resumed once the cluster controller is fully operational.
Resolution  Solution:
Wait until the import session is recovered. Retry the last operation if it is not resumed automatically. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_COMMITTING
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to commit.
Error Code 0x0130181C
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the committing stage. The error occurred while finalizing the import process, stopping data synchronization, and cleaning up the source system (error %(errorCode)). The system state may be inconsistent. See the report on the import session for details.
Resolution  Solution:
Use Commit action to attempt a retry. Using Force option ignores errors on the source system. This option can be used only if the incremental copy was completed and the session was ready to commit.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_CONNECTING_CLUSTER_CONTROLLER
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to connect to the cluster controller.
Error Code 0x01301824
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed due to unavailability of the cluster controller on the target system. The system health status may provide more details.
Resolution  Solution:
Check the system health status, ensure that the cluster controller is operational and try to repeat the last operation. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_CONNECTING_DATA_NODE
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to connect to the target NAS server's node.
Error Code 0x01301823
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed due to unavailability of the target NAS server's node. The system health status may provide more details.
Resolution  Solution:
Check the system health status, ensure that the target NAS server's node is operational and try to repeat the last operation. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_CUTTING_OVER
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to cutover.
Error Code 0x01301818
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the cutover stage. The error occurred while trying to reconnect clients from the source to the target NAS server (error %(errorCode)). Clients may experience data unavailability. See the report on the import session for details.
Resolution  Solution:
Use Cutover action again to retry. Manual intervention may be required to restore the client data access. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_IMPORTING_CONFIG
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to import the configuration.
Error Code 0x01301817
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the configuration import stage. The error occurred while retrieving settings from the source system and applying them to the target NAS server (error %(errorCode)). The import process is suspended. See the report on the import session for details.
Resolution  Solution:
Use Resume action to retry importing the configuration and continue the process. Skip Failed Step option allows users to ignore the failed operation and continue to the next import step if possible. This option can cause an inconsistency in the configuration and even data unavailability after cutover. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INCREMENTAL_COPY
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to complete the incremental data copy.
Error Code 0x01301819
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the incremental data copy stage. The data transfer may be suspended for some of the file systems. Clients may experience data unavailability. See the report on the import session for details.
Resolution  Solution:
Use Resume action to retry and continue with the incremental data copy for failed file systems. The operation is attempted automatically if possible. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INCREMENTAL_COPY_FAILED_TO_PING_SOURCE_SYSTEM
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to resume the incremental data copy. Failed to ping the source system.
Error Code 0x01301827
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the incremental data copy from source NAS server '%(sourceNasServerName)'. The error occurred while trying to ping the source system. The data transfer is suspended. Clients may experience data unavailability.
Resolution  Solution:
Check the connection to the source system. Ensure that ICMP traffic is not blocked. Use Resume action to retry and continue with the incremental data copy for failed file systems. The operation is attempted automatically if possible. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INCREMENTAL_COPY_RESUME
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to resume the incremental data copy.
Error Code 0x0130181A
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the incremental data copy stage. The error occurred while trying to resume the data transfer. The transfer may be suspended for some of the file systems. Clients may experience data unavailability. See the report on the import session for details.
Resolution  Solution:
Use Resume action to retry and continue with the incremental data copy for failed file systems. The operation is attempted automatically if possible. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INCREMENTAL_COPY_RETRIEVE_FS_IMPORT_STATUS
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to complete the incremental data copy. Cannot retrieve file system import status from the target NAS server's node.
Error Code 0x0130181B
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the incremental data copy stage. The error occurred while trying to retrieve the status from the target NAS server's node. The transfer may be suspended for some of the file systems. Clients may experience data unavailability. See the report on the import session for details.
Resolution  Solution:
Use Resume action to retry and continue with the incremental data copy for failed file systems. The operation is attempted automatically if possible. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INITIAL_COPY_FAILED_TO_PING_SOURCE_SYSTEM
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to complete the initial data copy. Failed to ping the source system.
Error Code 0x01301826
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed to proceed with the initial (baseline) data copy from source NAS server '%(sourceNasServerName)'. The error occurred while trying to ping the source system. The data transfer is suspended.
Resolution  Solution:
Check the connection to the source system. Ensure that ICMP traffic is not blocked. Use Resume action to retry and continue with the initial data copy for failed file systems. The operation is attempted automatically if possible. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_INTERNAL
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed due to an internal error.
Error Code 0x01301820
Impact Import session '%(importSessionName)' (%(importSessionId)) has encountered an internal error due to an unexpected failure (error %(errorCode)). The target system state may be inconsistent.
Resolution  Solution:
Try to repeat the last operation. Contact Technical Support if the issue persists.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_PAUSING_INCREMENTAL_COPY
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to pause the incremental data copy.
Error Code 0x0130181F
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed when pausing the incremental data copy. The state of data transfer may be inconsistent for some of the file systems. Communication with the source system may still produce a load. See the report on the import session for details.
Resolution  Solution:
Use Pause action to retry or Resume action to continue the incremental data copy. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_PAUSING_INITIAL_COPY
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to pause the initial data copy.
Error Code 0x0130181E
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed when pausing the initial (baseline) data copy. The state of data transfer may be inconsistent for some of the file systems. Communication with the source system may still produce a load. See the report on the import session for details.
Resolution  Solution:
Use Pause action to retry or Resume action to continue the initial data copy. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_SAVE_CHANGES
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to save changes to the persistent storage.
Error Code 0x01301825
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed when saving changes to the persistent storage on the target system. The import state may be inconsistent. The system health status may provide more details.
Resolution  Solution:
Check the system health status, ensure that the issues with the storage are resolved and try to repeat the last operation. The import process can be canceled at any moment using Cancel action.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_SIMULATED_FAILURE
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed due to a simulated failure (%(file):%(line)).
Error Code 0x01301821
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed due to a simulated failure at %(file):%(line). Fault injection mechanism caused this error.
Resolution  Solution:
Contact Technical Support for assistance.
 
 
Alert ID SDNAS_IMPORT_SESSION_ERROR_UNRECOVERABLE_DATA_COPY
Alert Text Import session '%(importSessionName)' (%(importSessionId)) failed to complete the data copy due to an unrecoverable error.
Error Code 0x01301828
Impact Import session '%(importSessionName)' (%(importSessionId)) has failed during the data copy from source NAS server '%(sourceNasServerName)' due to an unrecoverable error. This import session cannot be resumed. See the report on the import session for details.
Resolution  Solution:
Cancel this import session and contact Technical Support for assistance.
 
 
Alert ID SDNAS_CP_FILE_IMPORT_SESSION_JOB_SYSTEM_IN_RO_MODE
Alert Text File import session %(file_import_session_id) cannot be queued because the system is in read only mode.
Error Code 0x01C00508
Impact File import cannot be performed.
Resolution  Solution:
Resolve the existing alerts, and then retry the operation.
 
 
Alert ID SDNAS_CP_FILE_IMPORT_SESSION_UPDATE_PROTECTION_POLICY_FAILED
Alert Text Could not assign protection policy %(protection_policy_id) to the NAS server imported via the file import session %(file_import_session_id)
Error Code 0x01C01B01
Impact The imported NAS server does not have a protection policy assigned to it.
Resolution  Solution:
Assign the protection policy manually. If the issue persists, contact Technical Support for assistance.
 

Affected Products

PowerStore
Article Properties
Article Number: 000197300
Article Type: Solution
Last Modified: 16 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.