NetWorker: Bir aygıt çıkarıldığında E-posta Bildirimi tetiklenmiyor
Summary: NetWorker'da yapılandırılan bir bildirim, aygıt bağlantısı kesme işlemi gerçekleştirildiğinde e-posta gönderir; Ancak, hiçbir e-posta mesajı alınmaz.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- NetWorker sunucusu 19.7.1.1 veya daha eski olmalıdır.
- NetWorker'da aşağıdaki kriterlere sahip bir e-posta bildirimi yapılandırılmıştır:
Olay: Ortam, Aygıt Devre Dışı, Data Domain, Aygıt Devre Dışı 2, Veri Yolu/Aygıt Sıfırlama, Birim Taraması Gerekiyor
Öncelik: Uyarı, Kritik, Uyarı, Acil Durum
Eylem: Email_command
Öncelik: Uyarı, Kritik, Uyarı, Acil Durum
Eylem: Email_command
Linux:
/bin/mail -S MAILHOST_ADDRESS -s "SUBJECT" -r SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAILWindows:
smptmail -h MAILHOST_ADDRESS -s "SUBJECT" -f SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAIL
- NetWorker'da bir aygıt kaldırılır ve NetWorker sunucusunun daemon.raw aşağıdakiler kaydedilir:
MM/DD/YYYY HH:MM:SS 2 0 0 387454784 3058914 0 NSR_SERVERNAME nsrd NSR warning DEVICE_NAME unmounted VOLUME_NAME.###
NOT: İşlenmemiş daemon.raw aşağıdaki komutla oluşturulabilir: NetWorker: .raw günlük dosyalarını işlemek için nsr_render_log kullanma
- Alıcıya bir aygıtın bağlantısının kesildiğini bildiren bir e-posta alınmadı.
- Posta işlevi sorunu gözlemlenmedi. Yapılandırılan diğer tüm e-posta bildirimleri NetWorker sunucusundan alınır.
Cause
Bu beklenen bir davranıştır.
Resolution
NetWorker 19.8 e geliştirmeler eklendi.
NOT: NetWorker 19.7 desteği, 30.06.2025 itibarıyla sona ermiştir. NetWorker 19.8 desteği, 30.11.2025 tarihinde sona erecektir.
Desteklenen NetWorker sürümleri şu adresten indirilebilir: https://www.dell.com/support/home/product-support/product/networker/drivers
Sürüm kullanım ömrü sonu tarihleri Genel Bakış sekmesinde bulunabilir.
Bildirim, NetWorker Management Console (NMC) içinde Server-Notifications> bölümünde yapılandırılabilir. Bildirim için aşağıdakiler gerekir:
Olay:
Media, Device Disabled, Data Domain, Device Disabled 2, Bus/Device Reset, Volume scan needed.
Priority (Öncelik):
Warning, Critical, Alert, Emergency
Action:user belirtilen posta komutu.
Linux:
/bin/mail -S MAILHOST_ADDRESS -s "SUBJECT" -r SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAILWindows:
smptmail -h MAILHOST_ADDRESS -s "SUBJECT" -f SENDER_ADDRESS@EMAIL RECIPIENT_ADDRESS@EMAIL
Additional Information
Bildirimleri yapılandırma hakkında bilgi için https://www.dell.com/support/home/product-support/product/networker/docs NetWorker aracılığıyla sağlananNetWorker Yönetim Rehberine
bakın: Başarısız e-posta bildirimleriyle
ilgili sorun gidermeAğ Çalışanı: İlke E-posta Bildirimlerini Yapılandırma
Products
NetWorker Family, NetWorkerArticle Properties
Article Number: 000202778
Article Type: Solution
Last Modified: 30 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.