PowerStore : Échec de la création du clone du serveur NAS avec l’erreur « The maximum number of file system has been reached. (0xE080100D0029) » même si la limite n’est pas atteinte
Summary: La création d’un clone du serveur NAS peut échouer avec l’erreur « The maximum number of file system has been reached. (0xE080100D0029) » même si la limite n’est pas atteinte. Cet article fournit une solution de contournement pour créer le serveur NAS. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Lorsqu’un utilisateur tente de créer le clone d’un serveur NAS en sélectionnant tous les systèmes de fichiers au sein du serveur NAS PowerStore Manager ou sans spécifier file_systems paramètre (REST), l’opération échoue avec l’erreur Le nombre maximal de systèmes de fichiers (>) est atteint. (0xE080100D0029), même si le nombre de systèmes de fichiers de l’appliance n’a pas atteint les limites.
Cause
Ce problème se produit dans certaines situations où le serveur NAS source dispose d’un grand nombre de snapshots créés sur les systèmes de fichiers et qu’ils sont comptabilisés dans le calcul des limites.
Resolution
Ce problème devrait être résolu dans une prochaine version de PowerStore.
En attendant, utilisez les solutions de contournement suivantes:
- Supprimez les snapshots indésirables du serveur NAS, ce qui réduit le nombre global de snapshots au sein du serveur NAS.
- Sélectionnez un sous-ensemble de systèmes de fichiers au sein du serveur NAS lors du clonage du serveur NAS dans l’interface utilisateur PowerStore.
- Spécifiez explicitement les systèmes de fichiers requis à cloner avec le serveur NAS dans l’appel REST.
Affected Products
PowerStoreArticle Properties
Article Number: 000210996
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.