PowerStore: Create clone of NAS server failing with error "The maximum number of file system has been reached. (0xE080100D0029)" ook al is de limiet niet bereikt

Summary: Het maken van een kloon van de NAS-server kan mislukken met de foutmelding "The maximum number of file system has been reached. (0xE080100D0029)" ook al is de limiet niet bereikt. Dit artikel biedt een tijdelijke oplossing voor het maken van de NAS-server. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wanneer een gebruiker de kloon van een NAS-server probeert te maken door alle bestandssystemen in de PowerStore Manager NAS-server te selecteren of zonder file_systems parameter (REST) op te geven, mislukt de bewerking met de fout Het maximale aantal bestandssysteem (file system limit value>) is bereikt. (0xE080100D0029),  zelfs als het aantal bestandssystemen in het apparaat de limieten niet heeft bereikt.

image.png

Cause

Dit probleem doet zich voor in bepaalde situaties waarin de bron-NAS-server veel snapshots heeft gemaakt op de bestandssystemen en ze worden meegerekend in de limietberekening.

Resolution

Dit probleem zal naar verwachting worden opgelost in een toekomstige release van PowerStore.
Gebruik in de tussentijd de volgende tijdelijke oplossingen:

  • Verwijder de ongewenste snapshots van de NAS-server waardoor het totale aantal snapshots binnen de NAS-server wordt verminderd.
  • Selecteer een subset van bestandssystemen binnen de NAS-server tijdens het klonen van de NAS-server in de PowerStore UI.
  • Geef expliciet de vereiste bestandssystemen op die moeten worden gekloond met de NAS-server in de REST-aanroep.

Affected Products

PowerStore
Article Properties
Article Number: 000210996
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.