OpenManage: Integration for VMware vCenter Warranty Dashboard does not populate data

Summary: OpenManage Integration for VMware vCenter (OMIVV) Warranty Dashboard does not populate data if warranty notifications are disabled on the appliance.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Scope:

OpenManage Integration for VMware vCenter (OMIVV) can synchronize warranty data with the Dell Support Website. However, data on the OMIVV Dashboard under vCenter > OpenManage Integration > Dashboard shows the following message if notifications are disabled:

Warranty job either not run, or even when run, no hosts or chassis were inventoried successfully.
Associate the host and chassis respectively to a host and chassis credential profile, then wait for the warranty job to run. 
To view the status of warranty for hosts and chassis, enable the Warranty Notification on the Settings page.

Cause

This is caused by incorrect or incomplete configuration.

Resolution

Solution:

The warranty dashboard view populates data based on the warranty notification setting. To enable it, browse to vCenter > OpenManage Integration > Settings > Warranty Expiration Notification

To enable, switch the "Enable warranty expiration notifications for hosts" to Enabled and click Apply
 

Affected Products

OpenManage Integration for VMware vCenter
Article Properties
Article Number: 000212724
Article Type: Solution
Last Modified: 28 Jan 2025
Version:  2
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