PowerFlex: The Troubleshooting Bundle Does Not Include Logs for All Cloudlink Center VMs
Summary: When generating a troubleshooting bundle for a resource group with multiple CloudLink VMs, the logs for only the primary VM will be present in the bundle.
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Symptoms
The PowerFlex Manager troubleshooting bundle only includes logs for the primary CloudLink Center VM.
Cause
PowerFlex Manager is only focused on the primary CloudLink Center VM at this time.
Resolution
If the logs are needed from the secondary CloudLink Center VM, they can be collected from the CloudLink Center UI directly.
Affected Products
CloudLink SecureVM, ScaleIOArticle Properties
Article Number: 000217753
Article Type: Solution
Last Modified: 09 Jun 2025
Version: 2
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