No Sound from Alienware Aurora R16 with External Monitor

Summary: Learn about an Alienware Aurora R16 with no sound that is connected to external monitor using HDMI. The sound stops working after turning off the monitor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When turning off a monitor connected to an Alienware Aurora R16 using HDMI, there is no sound. The sound does not switch back to the onboard audio output, resulting in no sound.

Affected Platforms:

  • Alienware Aurora R16 (with NVIDIA RTX 3060 or AMD RX6600XT)

Cause

If the monitor is turned off while connected to the HDMI port, it does not send a hot-plug detect (HPD) signal using the driver. This means that the driver still considers the audio device to exist. The operating system continues trying to use the monitor that is turned off for audio output, resulting in no sound.

Resolution

This is expected behavior.

Workaround:

Click the sound icon in the system tray in the lower-right, then click the chevron above the volume slider to see available playback devices. From this list, switch to the onboard sound.

Switching sound output

Affected Products

Alienware Aurora R16
Article Properties
Article Number: 000218672
Article Type: Solution
Last Modified: 02 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.