PowerFlex: Emolevyn NVDIMM-paristo tuntematon
Summary: Käyttäjällä on järjestelmässä solmu, jossa NVDIMM-akun tila näkyy Tuntematon, mutta se ei ole yksi kolmesta tilavaihtoehdosta.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Käyttäjällä on järjestelmässä yksi solmu, jossa NVDIMM-akun tila näkyy Tuntematon, mutta se ei ole yksi kolmesta Dell NVDIMM-N Persistent Memory -käyttöoppaan NVDIMM-akun tilaa koskevasta vaihtoehdosta. Tilan kolme vaihtoehtoa ovat:
- Valmis esittämään
- Nykyinen-offline-tilassa
- Ei läsnä
Kuva 1: Näyttökuva NVDIMM-pariston tilasta järjestelmässä
Cause
NVDIMM-akkuongelman tutkimiseksi pyydettiin ja tarkistettiin seuraavat lokit:
- TSR-raportti, jossa Debug Logs -vaihtoehto on valittuna. (Ohjeet raportin saamiseen ovat Dellin artikkelissa 126308 SupportAssist-kokoelman vieminen iDRAC9:n avulla)
- Haavoittuvuuden sisältävän solmun VMsupport-paketti (jos sovellettavissa)
- SOS-raportti (jos mahdollista asentaa ja käyttää)
Ensimmäisen vianmäärityksen (sel:n tyhjentäminen, iDRAC:n nollaus, uudelleenkäynnistys jne.) jälkeen TSR-raportissa näkyi loki, jossa ilmoitettiin BIOSin päivitystyön epäonnistumisesta.

Kuva 2: Näyttökuva epäonnistuneesta BIOS-päivitystyöstä
Solmussa oli BIOS 2.9.4, kun taas kaikissa muissa solmuissa BIOS oli BIOS 2.16.1.
Kuva 3: Näyttökuva BIOS-versiosta
Resolution
Ongelman ratkaisemiseksi käyttäjää pyydettiin päivittämään solmun BIOS samaan versioon muiden solmujen kanssa ja päivittämään BIOS 2.9.x-versiosta versioon 2.16.1:
- Tyhjennä työjono iDRAC-käyttöliittymässä (Maintenance >Job Queue>Delete All)
- Päivitä BIOS versioon 2.16.1
Affected Products
Converged Infrastructure, Converged Systems, Solutions, PowerFlex Appliance, PowerFlex custom nodeProducts
VxFlex Ready NodesArticle Properties
Article Number: 000218873
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.