PowerFlex: NVDIMM-batteri for hovedkort er ukjent
Summary: Brukeren har én node i systemet der NVDIMM-batteristatusen rapporteres som "Ukjent", men det er ikke ett av de tre alternativene som er oppført for statusen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Brukeren har én node i systemet der NVDIMM-batteristatusen rapporteres som "Ukjent", men dette er ikke ett av de tre alternativene som er oppført i brukerveiledningen for fast NVDIMM-N-minne for NVDIMM-batteristatus. De tre alternativene for statusen er:
- Nåtidsklar
- Presenter-frakoblet
- Ikke-tilstede
Figur 1: Skjermbilde av NVDIMM-batteristatus i systemet
Cause
Følgende logger ble bedt om og gjennomgått for å undersøke problemet med NVDIMM-batteriet:
- TSR-rapport med alternativet "Feilsøkingslogger" valgt. (Hvis du vil ha instruksjoner for hvordan du henter rapporten, kan du se Dell-artikkelen 126308: Eksportere en SupportAssist-samling ved hjelp av en iDRAC9)
- VMsupport-pakke (hvis det er aktuelt) for berørt node
- SOS-rapport (hvis mulig å installere og bruke)
Etter at første feilsøking ble utført (tøm SEL, tilbakestill iDRAC, start på nytt og så videre), viste en logg i TSR-rapporten om mislykkede BIOS-oppdateringsjobber.

Figur 2: Skjermbilde av mislykket BIOS-oppdateringsjobb
Noden kjørte BIOS 2.9.4, mens alle andre noder kjørte BIOS 2.16.1.
Figur 3: Skjermbilde som viser BIOS-versjon
Resolution
For å løse problemet ble brukeren bedt om å oppdatere BIOS til noden til samme versjon som de andre nodene, oppdatere BIOS fra 2.9.x til 2.16.1:
- Tøm jobbkøen ved hjelp av iDRAC-grensesnittet (Maintenance >Job Queue>Delete All)
- Oppdater BIOS til versjon 2.16.1
Affected Products
Converged Infrastructure, Converged Systems, Solutions, PowerFlex Appliance, PowerFlex custom nodeProducts
VxFlex Ready NodesArticle Properties
Article Number: 000218873
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.